Jump to content
Corsair Community

Memory timings


ajf

Recommended Posts

Hi. I have twinx1024-3200C2PT on my Asus P4C800-E deluxe. In my bios settings, I entered those settings

dram cas# latency 2 clock

dram ras precharge 3 clock

dram ras to cas# 3 clock

dram precharge delay 6 clock

dram burst lenght ? T

 

I don't know what dram burst lenght I should put there. :(: Somebody knows? Thanks for a reply

ajf

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200C2

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

Performance Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...