Jump to content
Corsair Community

A8N-SLI & Corsair TwinX 3200DDR


urbanslayer

Recommended Posts

Hi,

 

I have recently gotten a A8N-SLI board with 1GB (2x 512MB Sticks) Corsair 3200DDR TwinX. Im having a problem in that it wont boot.

When I turn the machine on, it beeps reporting that there is no RAM.

 

To explain why I think it is the RAM - I have 3 machines, a P4P800 based machine, a A8N-SLI machine and a friends machine with the same motherboard and BIOS revision. All machines also have the same RAM.

 

The RAM in the P4P800 is revision 1.2 of the Corsair ram, the memory in MY A8N-SLI is rev 1.5 and in my friends, it is 4.3.

 

The RAM from my P4P800 works fine in it, but will not boot either of the A8N-SLI machines. The RAM from my A8N-SLI will not boot either of the Athlon64 machines, but will boot my P4P800 machine. The RAM from my friends Athlon64 will boot any of them.

 

I have contacted the supplier, but since it is a "compatibility issue" they dont want to know.

 

At the moment I just dont know what to do with it.

 

Can you please help?

Link to comment
Share on other sites

Already tried them in my P4P800, they work fine, yet dont boot the other A8N-SLI board I tried them in.

 

That says to me a compatibility issue between the revision numbers, as the much later ones worked fine in all machines yet the 1.x ones, wouldnt work in any A8N-SLI board.

 

Will I be able to return these ones I have for a later revision?

Link to comment
Share on other sites

Both modules, that im having the problem with, are - CMX512-3200C2PT

Version 1.5

Lot - 0512148-0

 

Maybe I havent made myself clear, I am using TwinX modules in all the machines, so they are all matched with each other, and i am not splitting them.

 

The modules that are fine in my P4P800 machine (but dont boot anything else) are CMX512-3200C2PT Version 1.2.

 

The ones from the newer machine are CMX512-3200C2PT Version 4.3.

 

The TwinX modules with version 4.3 work fine in all machines, but the 2 modules that are 1.2 and the 2 modules that are 1.5 will not boot the machines with a A8N-SLI motherboard. Obviously im using both 1.5 modules together etc.

Link to comment
Share on other sites

Thanks! Altering the voltage setting is now allowing the machine to post with the ram in it. I have run memtest on it just to be on the safe side, and it didnt throw up any errors and the machine has been running stable for a good few hours.

 

Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...