Jump to content
Corsair Community

PC beeps on startup, won't boot


rporter

Recommended Posts

Hi,

 

I bought 2 VS1GB400C3 memory sticks to install into my Dell Dimension 4600 PC to upgrade the 2 256MB DDR 333 sticks I had in the computer. Installed the new sticks this evening and now the PC just beeps 5 or 6 times and won't boot at all. Is this memory not compatible with my PC?, or is there something I need to set in the BIOS to get it to work? I verified the compatibility before I bought the new DDR 400 sticks and thought I had the right ones, but now i'm not sure. I put the old DDR 333 sticks back in and it booted up fine.

 

Thanks for your help

Link to comment
Share on other sites

*Bump

 

A response would be nice so I can return this memory if I need to, called customer support and no answer... posted this message over 12hrs ago with no replies.

 

Yes, No, Maybe?... the site lists the following as compatible with my system.

 

CMSS1GB-400 1GB

CMSS1GB-333 1GB

CMSS512MB-333 512MB

CMSS512MB-400 512MB

CMSS256MB-400 256MB

CMSS256MB-333 256MB

 

Are these the only modules that are compatible?, the Value Select RAM has the same specifications as these so I'm confused as to why they didn't work.

Link to comment
Share on other sites

Keep in mind that Corsair is in California, USA. If you called 10-12 hours ago, you called in the middle of the night.

 

You may need to contact Dell again and see if they have an updated bios for your system. If it came with DDR333 it may not boot with DDR400. Dells can be funny like that. And, my guess is that the system select or what is on the Corsair list would have been the best bet since you have a Dell.

 

At the time of my post, it's 9:30 in Cali so you may have better luck now.

 

Mike.

Link to comment
Share on other sites

Thanks for the reply specmike. I actually just called your support line this morning, but anyway...

 

I went to the DELL site last night and upgraded the BIOS on a friends suggestion for a fix, went from A06 to the latest version which is A12... still beeped and wouldn't boot. It did come with DDR333 originally, would reseting the BIOS help at all or is my best bet just to exchange the memory?

Link to comment
Share on other sites

In some cases resetting the bios will help when adding new memory so there is certainly no harm in trying it. Also, just to test, you could see if each of the Corsair modules will post individually. If they will post individually, you could then try posting again with both sticks. This should also be a step in verifying that each stick of Corsair is good. If you can get the system to post with any of the Corsair RAM, you could test them with Memtest.

 

If none of this helps, call Corsair. RAM GUY will also see this post, I'd imagine he's on his 2nd cup of coffee by now.

 

Mike.

Link to comment
Share on other sites

Tried to post each stick individually, that wouldn't work either... although the PC runs dual channel, so I wasn't sure if the problem with posting individually was a dual channel issue or a RAM compatiblity one still.

 

I can try reseting the BIOS tonight, from what you're saying it sounds like this RAM should be compatible with my system though since I haven't heard the definitive "no, it's not.. move on"? I was ready to just exchange it this morning but if we can try a few more things to get it to work I'm all for it.

 

Thanks again.

Link to comment
Share on other sites

Well, to me it seems as if it "should" work. However, with OEM bios' there is no way to predict what will and won't work. They do some wierd things. Hopefully the CMOS reset will solve it and you won't need to do any type of RMA.

 

Good luck, Mike.

Link to comment
Share on other sites

Ramguy,

 

I got my 2 new CMSS1GB-333 memory modules today, popped them in and got the same exact result... the PC just beeps on startup and won't boot. A little frustrated to say the least, any suggestions?

Link to comment
Share on other sites

Called and talked to tech support, we removed the battery and reset the CMOS but got the same result.... pc beeps and won't post. Kinda running out of options, I'll give Dell Support a call and see if they have any suggestions.... got anymore on your end?
Link to comment
Share on other sites

  • Corsair Employees

Then there has to be some issue with our modules SPD. And I would call our customer service and ask them to help you get them tested and replaced.

 

Please either call our customer service at 888-222-4346 and dial "0" or follow the link in my signature "If you have submitted the RMA using the on line form and have not got a reply!"

Link to comment
Share on other sites

BTW... the lights on the back of the pc indicate the following.

 

Memory modules are detected, but a memory configuration or compatibility error exists.

 

 

makes sense right? just thought i'd post this so you know i'm plugging them in right at least =)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...