Jump to content
Corsair Community

Fan that came with iCue h150i Elite suddenly spins at full speed. But...

Recommended Posts

The other two fans work as expected.  I tried the pin on other ports of the Commander Core and same result.  This fan spins at full blast.  The iCue software shows this one fan spinning well over 2K rpm with no control regardless of which port (of the 6) I tried.  I've tried other Corsair fans and they work just fine.

However, I plugged this culprit fan directly into the motherboard (of the same machine) and into a hub with a Lightning Core (on a different machine) and I am able to control the speed, and RGB lights just fine.  

What's going on?  Is there some memory storage within the Commander Core and having a locked setting for a fan?  If so, can I reset it somehow?

I've only had this for about 5 months.  I bought it new from BestBuy.

Link to comment
Share on other sites

To force the Commander Core to do a full recheck, shut down the PC normally and then flip the PSU off for 30 seconds.  While it's off, disconnect and reconnect the misbehaving fan on the PWM side.  Flip the PSU on and start up normally.  The fans may all ramp up for a few seconds on the deep check, but see if it slows down after that.  


You can force the Commander Core to do a forced firmware load.  Go to CUE settings -> Check for update -> (None), then force update should appear for the Commander Core.  This will take the controller offline for 10-15 seconds while it reloads.  Do exercise some caution with this.  You don't want to repeatedly update the firmware and it always has some small chance to not load correctly putting you in a worse spot.  You can file an official support ticket at the bottom of the page and wait for the Corsair Support to instruct you to do the same.  


Normally this stuff is either a locked controller (force update firmware) or the problem is the fan itself.  I think you've demonstrated the fan is OK.  One thing to understand is the Com Core uses an auto-detect protocol on each PWM and RGB port and will shut them down when it does not detect a fan.  If that process does not go right, you could get either a non--spinning fan or one stuck at max.  The usual solution for that is the power reset in the first paragraph.  


The above typically covers 99% of the incidents out there.  However, in the past several weeks I have seen this reported by four users now.  I can't think of a reason why this should happen, but 4 users all on Commander Cores, and all with 1 fan (not all 6) acting like this does raise the possibility there is a software or firmware issue here.  That's not something I can address, but if none of the above is successful, put the fan on the motherboard and set it to a comfortable fixed speed like 900-1000 rpm.  That will not have any meaningful impact on your cooling but will stop the irritation for a while.  

Edited by c-attack
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...