Jump to content
Corsair Community

Corsair memory HD Problem


Recommended Posts

I been having a problem with my seagate HD and have RMA this item, seems that my seagate file sturture keeps getting corupt. I thought it was my PSU casusing the problems! I notice that when I going into my seagate drive(by double clicking) it would frezz for a second or 2and the HD light stay on. I ran memtest over night and got no errors . I RMA my PSU and Seagate HD got them back and I am still having the same problem. I took the ram out and put it in my other PC which is an A7N8X-E Deluxe And I am getting the same problems with the frezzing of windows so it's making me think that mybe problem is the ram not my HD or PSU I guess I am asking should I RMA the 2 ram to be on the safe side. I also would like to know the difference between my to ram 1 says XMS3202v4.1 and the other says XMS3202v3.1 .
Link to comment
Share on other sites

  • Corsair Employees

Yes, I believe that there is a statement in ASUS's manual about using matched memory. That would suggest that you use 2 modules that are identicle. Or in this case the exact same part# and revison. They are both about the same, but Rev 4.1 will probaly over clock a little more.

 

I would try and set the timings to Cass 2.5-3-3-7 and set the Dim Voltage to 2.7X Volts and install them in single channel mode.

Link to comment
Share on other sites

  • Corsair Employees
Maybe if the memory is not stable, or you are trying to run them with too agressive of a setting. I would use http://www.memtest.org to test the modules at the setting I suggested Cass 2.5-3-3-7 and set the Dim Voltage to 2.7 Volts and set the memory frequency at 100% or 1-1 with your CPU. And install them in slots 1-2 so they are in single channel.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...