Jump to content
Corsair Community

iCUE stopped working properly after I shutdown and turned on my PC

Go to solution Solved by aurawra,

Recommended Posts

So how it went is that I had created the panflag on my keyboard and transflag on my RAM, so I turn off my PC and go to sleep, the next morning I wake up and turn on my PC, I notice the keyboard is fully one colour, as well as the RAM, so when I tried to change it back, it wasn't letting me in any way. I find this very frustrating and I'm considering uninstall iCUE as a whole, I really liked it and I wish it would just work. 
I've tried checking for updates, but there were none, no I didn't close it when an update was going on either, at least not to my knowledge.

If you could help me resolve this, I'd be so so thankful!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...