Jump to content
Corsair Community

ICue and multiple windows accounts


zagor69
 Share

Recommended Posts

Hello dears,

I would just to advise you about this very boring bug:

- Windows 10 x 64 22H2

- Two windows accounts, both admin

Call these accounts A (my one) and W (my wife)

iCUE (4.32.129) installed on account A and configured the lighting effects, satis

Change (without disconnect A)  account to W, lighting effects are different (basic) and iCUE refuse any config, alerting you that everything is managed in the other account, OK, doesn't matter, is not a big deal

Disconnect W and back to account A: iCUE lighting effects are still the basic ones, the originally configured are not available and IT IS NOT POSSIBLE TO OPEN THE iCUE GUI, I HAVE TO REBOOT the computer to have everything back as previously configured in the account A

Let me know how I can be helpful for the troubleshooting

Link to comment
Share on other sites

  • Corsair Employees

You are not going to be able to run two instances of iCUE on the same system at the same time. If you are just switching users without logging out and shutting down iCUE, then when you attempt to log into the second user and launch iCUE for a second time, you are causing a conflict that wont resolve until you restart the system.

Link to comment
Share on other sites

15 hours ago, Corsair Notepad said:

You are not going to be able to run two instances of iCUE on the same system at the same time. If you are just switching users without logging out and shutting down iCUE, then when you attempt to log into the second user and launch iCUE for a second time, you are causing a conflict that wont resolve until you restart the system.

OK, that's sounds correct, but

everything depends on which account you had installed iCUE, because if

- I disconnect account A and login in account W, I can manage iCUE software for 60 seconds, then it locks with basic lighting and the GUI does not let you to manage NOTHING anymore (yes, exactly 60 seconds)

- If I boot and login directly into account W, same as above

So, you're not right, even if one account is active and the other one never login, if this account is the one where iCUE software originally was NOT installed, it WILL NEVER runs the software correctly, so, for me this is a BIG Bug

Link to comment
Share on other sites

Last strange behaviour:

In account W:

- Until I'm on PC, everything is stuck, lighting included, and is active the account A lighting config

- If I left the PC, as soon as the screen goes OFF, the account W lighting configuration start to work (the one successfully created within 60 seconds), as soon as I move the mouse, the monitor lights up, everything is back to account A lighting mode

Now, if Corsair does not take care about a BUG like this just because 99,6% of their users' PC doesn't have more than a Windows account, doesn't matter, actually is not a well done program anyway

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...