Jump to content
Corsair Community

WINDIAG fails on both memory modules


Recommended Posts

I purchased the Corsair TwinX 2-512 CMX512-3200C2Pro on 2/14/2004. They went into a new ASUS P4P800 Deluxe with a Pentium 2.8. This appeared to run reasonably well until about 6 months ago.

 

Due to erratic system behavior I decided to load W2KPro instead of W2KServer and go to my new SATA drives. This worked fine for about a week and then i had problems again. At the time I thought it was software related to either Norton Internet Security/System Works or trying to do SATA Raid.

 

I decided to go with XP and no raid. After loading everything up over the past week I now realize I have a severe hardware problem. Either my memory, CPU or MOBO. I suspect it may have been there for some time.

 

I ran WINDIAG with numerous errors on both sticks.

Here are the results after Pass 1 Test 6 of 11

 

MATS+(cache enabled) 1029

INVC 3550

LRAND 216

Stride6(cache enabled) 578

WMATS+ 7258

WINVC 15301

MATS+(cache disabled) 0

Stride38 0

WStride-6 0

ERAND 0

Stride6(cache disabled) 0

 

Bank0 14278

Bank1 not populated

Bank2 13654

Bank3 not populated

 

I have run them at the default and no overclocking the CPU.

I have never had heat problems with this setup.

 

Is this definitely a memory problem? if not, what other tests could i run with a system that will not boot correctly now?

 

thanks.

 

UPDATE:

I just ran memtest for a couple of runs, one for 2.25 hours

 

test 0 0

test 1 0

test 2 1406

test 3 6674

test 4 8648

test 5 7049

test 6 1224

test 7 484

test 8 230

test 9 0

test 10 0

 

CPU temp 50 - 52c, MB 40-42c

VCORE 1.55-1.536, (3.3) 3.328-3.344, (5) 5.08-5.08, (12) 11.85-11.916.

 

*For the first 25 minutes there was only one error.

 

thanks.

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.75 Volts and with ASUS P4 MB's please disable legacy USB when running any memtest as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem, and I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

I could not find an area on the P4P800 Deluxe BIOS for adjusting DIM or DDR voltage. I did disable legacy USB in the BIOS.

 

The first module I tested with memtest86+ in Bank A1 ran for an hour with no errors. I replaced it with the other module and got over 7K errors in five minutes. I then tested the first module again for an hour with no errors. I suspect the bad one was in A1 and the good one in B1 when i was running before.

 

Unless you think this is not sufficient to establish a bad module in this matched pair, I will be filling out the request for an RMA. Micro Center said they could not help me past the initial 30 days on a defective replacement.

 

thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...