Jump to content
Corsair Community

Hydrocool 200 (Please in GERMAN)


RAMMSTEIN

Recommended Posts

Sorry my English is very bad. Hallo aus München, Ich hab mir vor kurzem den Hydrocoll 200 gekauft. Bin eigentlich soweit zufrieden, bis auf die Lautstärke. 1. Problem: Wenn ich den Turbo Knopf drücke , fängt das Gerät richtig an zu vibrien. Wenn ich bischen an der Seite drücke , kann ich zwar kurz das vibrien dämmen, aber kurz danach wirds wieder schlimm. Hab auch die Schrauben fest angezogen. 2. Problem: Die PUMPE macht mich fertig, ich höre ständig geräusche von der Pumpe. Es geht manchmal von alleine weg, manchmal ist es die ganze zeit da. Ich hab auch schon Wasser nachgefüllt hat aber nicht geholfen. Gibt es für Corsair auch eine Deutsche Support ???? , oder ist nur mein Gerät defekt. THX für ein paar antworten
Link to comment
Share on other sites

Hallo Rammstein! Deine Probleme mit dem Gerät sind mir wohl bekannt. Ich habe folgende Lösungsvorschläge für Dich (so habe ich es gemacht): 1. Den Originallüfter gegen ein Modell von Papst getauscht (bezogen bei der Firma Kabelmeister = kabelmeister.de, Artikel-Nr. 33355). Die Temperatur steigt durch den Lüfter etwa um 2 Grad Celcius, jedoch ist fast kein Lüfter- geräusch mehr festzustellen. 2. Das Problem mit der Pumpe: Ich habe eifach die Gummiaufhängung der Pumpe abgezogen, so dass die Vibrationen nicht mehr auf das Gehäuse übertragen werden. Ich stellte außerdem fest, dass die Pumpe nach längerer Betriebszeit ruhiger läuft. 3. Es ist mir nicht bekannt, das Corsair einen deutschprachigen Support unterhält. Alles in allem ist mein Hydrocoolsystem von der Geräuschkulisse erdräglich geworden, wobei es mit Sicherheit leisere Systeme gibt. Beste Grüsse Roland
Link to comment
Share on other sites

@dect3000: mal ne ganz banale Frage: wie bekommt man das Gehäuse auf? Hab die Schrauben gelöst, aber die Lüftergitter sind an diesen komischen Gumminippeln befestigt - wollte hier keine Gewalt anwenden und hab aufgegeben. Wollte auch den Lüfter tauschen, glaube aber, das der gar nicht das Problem ist, sondern die Pumpe ist so laut. Hab auch die Flüssigkeit aufgefüllt, wie hier im Forum empfohlen wird - hat aber kaum was gebracht. Grüße
Link to comment
Share on other sites

Ich hab das Gehäuse öffnen können. Du musst schon ein bischen gewalt anwenden (nur ein bischen). Ich hab alle Schrauben entfernt und dann bischen Gehäuse nach aussen biegen, und von hintere Seite mit ein bischen gewalt hoch ziehen. Wieder mal die Pumpe: Ist es auch bei dir so ??? wenn du zb. das Gerät einschaltest und ca. nach 1 std. von der Pumpe Wasser geräusche kommen ??
Link to comment
Share on other sites

wassergeräusche? hatte so ein plätschern, was zwar nicht laut aber doch sehr nervig war, ist aber weggegangen, nachdem ich Wasser nachgefüllt habe (bis oben hin - randvoll). Übrigens - wenn ich dich recht verstanden habe sind die Lüftergitter nur am äußeren Gehäuse befestigt, ich dachte, daß zumindest einer fest am Radiator befestigt wäre, darum habe ich mich auch nicht getraut weiterzumachen. Stimmt das? Einen Versuch werde ich noch machen, das Gehäuse zu öffnen, ich möchte auch versuchen die Gummiabdeckung der Pumpe zu entfernen, wird hier im Forum immer wieder geraten.
Link to comment
Share on other sites

[QUOTE][i]Originally posted by Ghost2000 [/i] [B]@dect3000: mal ne ganz banale Frage: wie bekommt man das Gehäuse auf? Hab die Schrauben gelöst, aber die Lüftergitter sind an diesen komischen Gumminippeln befestigt - wollte hier keine Gewalt anwenden und hab aufgegeben. Wollte auch den Lüfter tauschen, glaube aber, das der gar nicht das Problem ist, sondern die Pumpe ist so laut. Hab auch die Flüssigkeit aufgefüllt, wie hier im Forum empfohlen wird - hat aber kaum was gebracht. Grüße [/B][/QUOTE] Hallo Ghost 2000! Du mußt nach dem Lösen der Schrauben zunächst noch die Rahmen vorne und hinten entfernen - auf der Oberseite dieser Rahmen befinden sich Stifte (vorne 1, hinten 2) die du herausziehen mußt und dann kannst du die Rahmen mit ein klein wenig Nachdruck nach oben wegziehen (der Widerstand der Bolzen in denen die Stifte stecken, muß überwunden werden; die Stifte spreizen die Bolzen, wenn sie eingesetzt sind, so weit, dass die Bolzen nicht herausgezogen werden können). Anschließend kannst du das durchsichtige Gehäuse nach oben wegziehen, wobei du, wenn du die beiden seitlich angebrachten Lüftergitter nicht entfernt hast (ebenfalls Bolzen/Stifte) die beiden Seiten etwas nach aussen biegen mußt. Der Gummi der Pumpe muß mit etwas Nachdruck abgezogen werden. Danach kannst du den Gummi entweder lose im Gehäuse liegen lassen, oder du ziehst die Stromzufuhr der Pumpe ab und kannst dann den Gummi ganz herausnehmen. Beim Wechsel des Lüfters ist es etwas kniffelig an die linke untere Schraube heranzukommen, da diese von der Pumpe verdeckt wird. Wenn du aber den Gummi der Pumpe entfernt hast, kannst du die Pumpe etwas nach oben wegdrücken und gelangst dann an die linke untere Schraube des Lüfters. Im Übrigen ist es richtig, dass die Pumpe ein nervendes Geräusch fabriziert, dies hat sich aber mit der Zeit gelegt. Den größeren Lärm macht aber immer noch der Lüfter! Ich hoffe du kannst damit was anfangen. P. S. da es keinen deutschsprachigen Support gibt, könnten wir uns leidgeprüften deutschen (auch Österreicher, Schweizer ....) Kunden über dieses Forum austauschen und uns gegenseitig Hilfe zukommen lassen.
Link to comment
Share on other sites

hallo dect3000, danke für die prima Anleitung, werd´s am Wochenden mal vorsichtig probieren. Tja, mit dem deutsch(sprachig)en Support ist es so ne Sache - das englischsprachige Forum geht zwar auch, aber hätte von Corsair vielleicht etwas mehr erwartet - ist doch ne bekannte Firma und keine Frittenbude die gerade eröffnet hat. Übrigens bin ich noch auf der Suche wo ich (in BRD) den originalen Kühlmittelzusatz bekommen kann, zum Nachfüllen und Austausch. Bei overclockers.de, wo ich die WaKü gekauft habe, hat man mir mitgeteilt, daß man selber schon seit längerem versucht von Corsair diesen zu bestellen, aber bisher keinen Erfolg hatte. Habe bisher nur den onlineversender z-com.de gefunden der den Kühlmittelzusatz vertreibt - für stolze 19,90 €! Alles in allem schon ein etwas trauriges Bild - auch mit zusätzlichen Kühlern für Chip oder GPU - schade ansonsten finde ich die WaKü eine prima Idee.
Link to comment
Share on other sites

Hallo, Das mit dem Kühlmittelzusatz finde ich auch ganz heftig. Wie oft muss man eigentlich Kühlmittelzusatz erneuern ??? Was ich nocht gerne wissen würde , wie die Temps. bei euch sind ??. Ich weiss es kann sich zwar von System zu System ändern (AMD/INTEL). Aber wollt mal wissen was bei euch angezeigt wird. Bei mir : Hydrocool Anzeige : Idle : 28,5-31,00 Grad (Raum Temp. abhängig) LAST: 31,00-33,00 Grad. Motherboard Anzeige: Idle: 43-47 Grad LAST: 49-53 Grad. Alles CPU Temps.
Link to comment
Share on other sites

hallo RAMMSTEIN, vor längerer Zeit hatte ich in diesem Forum mal gefragt, wann man das Wasser wechseln sollte, die Antwort vom - nur selten präsenten - coolguy war "einmal im Jahr". was die temps angeht hier meine Werte: System: AMD XP 2400 @ 2190 Mhz VCore 1,775 (real 1,75) Anzeige Wassertemperatur = 29-30 Grad bei Last (stundenlanges Spielen) fast egal bei welcher Zimmertemperatur CPU (gemessen mit CPUCOOL und Herstellerutiliti von Chaintech) 46 Grad bei Last Ohne VCore - Erhöhung hatte ich selbst in diesem heissen Sommer bei 39 Grad Lufttemperatur lediglich 42 Grad an der CPU bin auch mit den Leistungen der WaKü hochzufrieden, muß nur noch mal schauen wie ich den "Lärm" in den Griff bekomme Grüße aus dem sonnigen Rheinland
Link to comment
Share on other sites

Guten Tag ! Ich dachte ich schreib hier mal was zu meinen Erfahrungen. Zuerst mal mein System : Midi-Tower: Coolermaster ATCS 201 mit 4 Gehäuselüftern Board: K7NCR18D von Leadtek RAM: 1GB 333 Kingston HDD: 180GB Western Digital im Silentdrive Sound: Soundblaster Live! 5.1 Digital Netzwerk: onboard Prozessor: Athlon 1900 Graka: Gainward GeForce 4 4600 Ultra mit Zalman Heatpipe NT: Levicom 350 Watt Silent Nach dem Kauf und Einbau meiner Hydrocool, war mein erster Gedanke "Das Ding muß leiser !". Der zweite Gedanke war "Das Ding muß leiser, aber alle Umbauten sollen rückgangig gemacht werden können, falls ich das Gerät wegen eines defekts umtauschen muß". Ich hab also das Ding aufgeschraubt und sowohl die Pumpe als auch den Lüfter an meine Lüftersteuerung angeschlossen. Die Kabel sind ganz normale Molex Stecker und lassen sich leicht von der Hydrocool Steuerung entfernen. Ich habe beim Kauf meiner Steuerung darauf geachtet das Sie frei von 12-0 Volt regelbar ist. Lüfter und Pumpe laufen jetzt so langsam, wie es nur geht. Die Temperaturen liegen jetzt laut Hydrocool zwischen 30 und 33 Grad. Laut Software liegt die CPU wischen 38 und 43 Grad. Ich habe den Deckel des Gehäuses nicht festgeschraubt, er liegt nur lose auf. Dadurch werden die Vibrationen nicht so stark übertragen, hat meiner Meinung nach viel gebracht. Das entfernen des "Donuts" brachte bei nicht so viel. Jetzt möchte ich noch folgende Dinge ändern : -der Lüfter braucht zum anlaufen sehr viel Strom. Wird die Voltzahl gehalten ist mir der Lüfter zu laut. Ich muß also anfangs hochdrehen und dann wieder runterregeln. Wenn er erstmal läuft, braucht er nicht viel Strom. Ich suche jetzt also entweder einen leisen Ersatzlüfter der weniger Power zum anlaufen braucht, oder so etwas wie eine Vorlaufsteuerung die dem lüfter automatisch beim Start mehr Strom gibt. -auch im langsamen Betrieb gibt die Pumpe laute Geräusche von sich. Das surren wird zwar leiser, dafür ensteht so eine Art kratzendes Geräusch das von mir als noch störender empfunden wird. Das Gehäuse oder die Pumpe müßen irgendwie gedämmt werden -ich will einnen 120er Lüfterfilter auf der linken Seite anbringen. Weiß aber nicht so genau ob das paßt. Falls jemand Tipps für mich hat, wäre ich äußerst dankbar. Ich würde den PC am liebsten komplett lautlos haben. Das wird zwar mit diesem System nicht gehen, aber ich will es so gut wie möglich tun. Ich könnte auch ein paar Fotos machen und Sie posten wenn Interesse bestehen sollte. Auch würde ich gerne ein deutsches Forum gründen. PS.: Wer Rechtschreibfehler findet, darf Sie behalten !
Link to comment
Share on other sites

hallo joker, klasse Idee mit der Lüftersteuerung! Von welchem Hersteller ist die bzw. wieviel Watt muss die abhaben können? Ich hatte mir auch schon mal überlegt den 120 mm Lüfter zu tauschen, ist aber ein recht teueres Vergnügen - 39 € für nen Papst mit Molexstecker - ist mir eigentlich zu teuer und das Problemkind Pumpe wäre damit immer noch nicht erledigt. Ne Lüftersteuerung dagegen kostet zwar auch, kann man aber immer weiterverwenden. Übrigens ich habe früher mal hier im Forum Bilder von jemanden gesehen, der einen 120 mm Filter an seinem Gehäuse angebracht hat (ist aber schon lange her, vielleicht September, kannst das Forum ja mal durchsuchen) und habe mir jetzt auch einen Filter zugelegt. Hab ihn zwar noch nicht angebracht, sollte aber passen. Hab´im Moment wenig Zeit, werde aber sobald wie möglich versuchen das Gehäuse zu öffnen (solche Sachen mache ich nicht gerne in Eile). Greetings
Link to comment
Share on other sites

Hallo Ghost, ich hatte erst die LCC-01 von PC-Cooling. Mit den 4 80er Lüftern lief die ganz gut. Mit der Pumpe und dem 120er obendrauf wurde sie dann ziemlich heiß und ist dann nach 2 Monaten durchgebrannt. Danach hab ich mir die Rheobus 5,25 Zoll in Alu passend zum Tower geholt. Kostet 28 Euronen, hat vier getrennte Kanäle und läuft bisher sehr gut. Guckst Du hier : [url]https://www.pc-cooling.de/catalog/artikeldetail.php?cPath=2_24&products_id=3711[/url] Sag mir Bescheid wenns mit dem Filtereinbau geklappt hat. Würd mich interessieren. Papst ist so ne Sache. Ich weiß echt nicht welchen ich nehmen sollte. Er soll ja schon mit wenig Strom laufen und wenig umdrehungen haben. Hab auch schon an einen 80er Lüfter gedacht. Meine CPU ist jetzt gerade beim Surfen laut CPUCool bei 37,5 Grad. Das reicht mir völlig. Ich wills ja leise haben und nicht übertakten. Gruß Joker
Link to comment
Share on other sites

Hallo Joker, Hallo Ghost 2000! Ich hatte auch zunächst mit dem Originallüfter und einer Lüfter- steuerung gearbeitet, was mich jedoch nicht überzeugte. Wie bereits einmal erwähnt, baute ich dann einen Papst-Lüfter ein (die Lüfersteuerung flog raus). Ich kaufte mir den Papst 4212NGL. Das Teil kostete mich bei [url]www.kabelmeister.de[/url] (ich möchte keine Werbung machen, aber nur dort war der Lüfter auch lieferbar) 22,90 € (Artikel-Nr. 33355). Dazu bestellte ich auch gleich eine Filterkassette (119x119mm; Preis 7 €, Artikel- Nr. 33470). Ein klein wenig Lötarbeit bei dem Lüfter blieb mir nicht erspart, da er einen 5,25 Zoll Y-Kabel-Anschluss besitzt. Ich trennte die Kabel durch und lötete mir die Kabel an einen Anschlussstecker, der eigentlich für eine Soundkarte (bzw. von Soundkarte an CD-Laufwerk) gedacht ist. Ich hätte zwar auch den Stecker des Originallüfters abschneiden und verwenden können, was ich aber nicht tat, da ich bei einerm Garantiefall den Originallüfter wieder einbauen möchte. Der Stecker für die Soundkarte/CD-Laufwerk passt prima an den Anschluss der Steuerungsplatine. Es soll den Papst-Lüfter (ähnliches Modell) zwar auch schon mit passendem Anschlussstecker geben, jedoch habe ich das Teil nirgendwo gefunden. Mit dem Lüfter bin ich wirklich zufrieden. Wie bereits erwähnt, hat sich die Temperatur nur um 2 Grad erhöht (vorher 23,5, jetzt 25,5 Grad; bei Volllast vorher 29 Grad, jetzt 31 Grad- Anzeige am Display; System P4 2,8 @ 3,4 MHz ), aber der Lüfter ist fast nicht mehr zu hören. Die Filtereinbaukassette kann problemlos angebaut werden. Sieht schick aus und hält den Staub ab. Lediglich lins und rechts der Kassette ist auf einer Länge von jeweils ca. 2cm ein ca. 1mm breiter Spalt. Wenn mann aber an dieser Stelle unter die Filtereinbaukassette einen kleinen Streifen schwarzes Isolierband anbringt, ist auch der Spalt beseitigt. Bei Bedarf kann ich ein Bild zumailen. Beste Grüße aus dem Spessart P. S. Die Pumpe macht zwar immer noch hochfrequente Geräusche, was aber für mich jetzt erträglich ist. Ich glaube, dass man am Pumpengeräusch nicht viel wird ändern können, ausser man baut ein anderes Fabrikat ein.
Link to comment
Share on other sites

Hallo an alle! Natürlich handelt es sich bei meinem System nicht um einen übertakteten P 4 2,8 MHz, sonder um einen P4 2,8 GHz @ 3,4 GHz (nicht MHz):bling: Das kommt davon, wenn man gedanklich schon wo anders ist. Ich hoffe, ihr könnt mir mein kleines Missgeschick verzeihen. Bis denne
Link to comment
Share on other sites

@Joker Ich habe an beiden seiten 120 ´er Lüfterfilter angebracht und funzt ohne probs. Schau mal mein System bei Nethlands, da kannst auch Fotos sehen. Es heisst ja auch immer das durch Lüfterfilter die Temps bischen ansteigen. Bei mir war bis jetzt kein Temp. anstieg zu sehen. Mit der Pumpe läufts inzwischen besser. Ich hab den Ausgleichsbehälter bis zum rand voll gemacht. Restliche Kühlflüssigkeit eingefüllt und den Kasten gut geschüttelt. Nach längerem betrieb ist die Pumpe leiser geworden. (ich meine die Wassergeräusche die ich anfangs hatte). Ich würde gerne meine Temps. weiter optimieren. Wie wärs vielleicht mit ein anderen CPU Kühler ???, Kann ich vielleicht mit ein anderen CPU Kühler meine Temps senken. Wie ist eigentlich die qualität von der CPU Kühler von Hydrocool 200 ?? Zwar bin ich mit mein Temps. zufrieden, aber würde gerne noch weiter senken. Ausserdem kann ich mir nicht vorstellen das ich auch mit Hydrocool 200 auch NB und GPU Kühlen kann. Da manchmal bei mir die Temps. bis auf 53 grad steigen (Prime95 - 1,90V-Core - ca. 26 Grad Zimmer).Würde die Leistung für ein Nforce2 Chipsatz und Radeon 9500Pro nicht reichen. PS: Deutsch/Grammatik ist nicht meine stärke.:brick: :brick:
Link to comment
Share on other sites

... aber mein deutsch ist recht begrenzt. ABER ich kenn mich sehr gut aus mit dem hydrocool zeugs. Ich hab diesen thread durchgelesen und wollte ein paar punkten klaeren. Die stifte/bolzen dinge sollte eigenlich sehr einfach zu entfernen, die zweck war das man schnell eigene [custom] luftungs gitter einbauen kann. War aber nie im manual beschrieben weil es befurchtet war dass man der gehaeuse beschaedigen koente. Die luefter steuerungs program startet mit voll 12v and dann regelt runter auf 7.5v [normal betrieb nicht turbo]. Also lufter austauch ist moeglich aber benutze eine mit dual spannungs unterstuetzung und moeglichst viel durchzug [?] cfm. Die Hydrocool arbeitet mit eine recht langsamen durchfluss, es war extra so gemacht um mit der kuhlkoerper [block] zu arbeiten. Diese block ist extrem gut obwohl es recht klein ist im vergleich zu die meisten. Es beruht auf ein patent von delphi das berechnet die physicalische dimensionen von die interne rippen. Diese "rippen' verhindern das die flussigkeit oeberflaechen spannung entwickelt an der kontact stelle zwischen wasser und metal. Andere block designs versuchen diese effekt zu ueberwinden mit wirbelung und schnelles durchfluss. Also es wird sehr schwer ein bessere oder effectiver block zu finden das klar kommt mit diese durchfluss rate. Ich habe verschiedene blocks ausprobiert mit hydrocool und habe keine verbesserung gesehen, in gegenteil. Allerdings "whitewater" hab ich nicht probiert, denke aber das es ein viel schnellere durchfluss brauchen wird. Ich weiss mein deutsch ist unter alle sau aber ich dachte vieleicht interesiert die punkte irgendeine.
Link to comment
Share on other sites

Hi , Erstmal Danke, für deine erklärungen. Ich werd jetzt mein Corsair CPU Kühler behalten. Du hasst geschrieben "Die luefter steuerungs program startet mit voll 12v and dann regelt runter auf 7.5v [normal betrieb nicht turbo]. Also lufter austauch ist moeglich aber benutze eine mit dual spannungs unterstuetzung und moeglichst viel durchzug [?] cfm. " Hast du jetzt 2 Lüfter oder hab ich das falsch verstanden??. Wollt noch was sagen: Mir ist die letzten Tagen aufgefallen das meine Temps. von Tag zu Tag anstiegen.Ich weiss noch als ich den Hydrocool 200 angeschlossen hatte, hab ich zu viel Wärmeleitpaste benutzt. Jetzt hab ich die Wärmeleitpaste erneuert. Aber diesmal ganz ganz wenig, und siehe da : 4 Grad weniger Temp. (MBM5 Anzeige) (Corsair-Anzeige ca. 1-1,5 Grad.) Jetzt hab ich ca. 40 Grad unter windows (vorher 44 Grad) Mich würd auch mal euer CPU Spannungen intressieren... Mein XP2600+ T-Bred läuft mit 2341 MHZ (213FSB) 1,87-1,90 V-Core @ ExCoolGuy Mein Deutsch ist auch nicht besser.
Link to comment
Share on other sites

Gute entscheidung mit der block....... Ich meinte eigentlich die original lufter steuerung in normal modus [nicht turbo] started mit voll spannung and dan regelt runter auf langsam. Das war noetig um sicher zu gehen das die lufter nicht "klemmen" wird. Die luefter selbst ist ein dual spannungs model und lauft mit 12 oder 7.5v [ mit verschiedene rpm naturlich], allerdings sahen wir potential fur probleme wann der start nur mit 7.5v getrieben wird. Wir brauchten die niedrigere spannung und rpm um die gerausch pegel zu senken um "whisper mode" gerecht zu werden. Original fan war ein sanyo-denki model das sehr leise aber recht teuer war, kann seiin das es ein andere ist jetzt. Fuer die kuhlmittel, man kann jedes auto frostschutzmittel nehmen aber ein nicht giftiges ist naturlich besser weil es im haus ist. Ich muss in zukunft ein andere user name benutzen weil "kuhl typ" sich beschwert hat aber ich melde mich wieder. Ein witz das die name und sein logo meine idee war.....
Link to comment
Share on other sites

hallo zusammen, @ExCoolGuy: Dein Deutsch ist doch prima, ich wünschte mein Englisch wäre so gut - übrigens danke für die Tipps @RAMMSTEIN: Du hast nach Spannungen gefragt - mein XP 2400 läuft bei VCore 1,775 mit 2190 Mhz, leider macht mein Board nicht mehr als 190 Mhz FSB stabil, ich habe ein NForce2 Board aus der ersten Serie (also noch nicht Ultra) Chaintech NJL1. Hab mich bisher nicht getraut höher zu takten, wegen Elektromigration und so ... , 1,9 V find ich schon etwas heftig, wie lange hast du den schon? Greetings
Link to comment
Share on other sites

Mein XP T-Bred 2600+ läuft schon seit 6 Monaten mit 1,90V sogar teilweise mit 2.03V. Ich übertackte meine CPU schon seit mehreren Jahren. Bis jetzt ist mir noch kein CPU abgeraucht. (Gute Kühlung). Mein alter Palomino XP2000+ schwitzt mit 2.1V und schwitzt immer noch. Bei Elektromigration bei AMD CPU ´s halte ich nichts davon. Davon sind eigentlich nur Intel CPU ´s betroffen. Natürlich kann auch eine AMD CPU mit 2.03V. abrauchen wenns nicht anständig gekühlt wird. Bei sehr guter Luft Kühlung sollte man nicht über 1.95V gehen, bei Wasserkühlung kann man 2.03-2.1V geben. Ich hatte vorher ein SLK800 mit ENERMAX Lüfter gehabt. Mein CPU lief mit 1,87 V-Core. Bei last hatte ich Temps. bis zu 63 Grad gehabt. Die CPU lief aber ohne Probs. mit diesem Temps. weiter (Prime 24 std.). Dann hab ich die Wasserkühlung von Corsair eingebaut und hab bei Last max. 49-50 Grad (Nach letzten optimierungen, wärmeleitpaste etc.) mit 1,90 V-Core. Da meine Temps. jetzt sehr stark gefallen sind, kann ich ruhig den V-Core bis 2.03V. anheben. Wie gesagt bei AMD mache ich mir bei so hohen Spannungen keine sorgen (gute kühlung), Intel ist halt in sachen Elektromigration ein schwächling.
Link to comment
Share on other sites

  • 3 weeks later...
Hallo zusammen, hab´die Feiertage genutzt um meine WakÜ endlich mal umzubauen. Hab mir einen Papst 120 mm Lüfter mit Gleitlager besorgt und eingebaut - jetzt hört man nur noch die Pumpe, der Lüfter ist auch im Turbomodus nicht mehr zu hören. Obwohl der Lüfter wesentlich weniger Luftdurchsatz hat als dieses ADDA-Monsterteil von Corsair, sind die Temps nur ein Grad höher (im Turbomodus, welcher jetzt Dauerzustand ist). Na ja, bin jetzt ganz zufrieden - höre jetzt im Betrieb die Festplattenzugriffe - hab ich bisher noch nie gehört. Sooo - jetzt brauch ich nur noch Halteklammern für den neuen AMD 64 - oder gibt´s die etwa schon? Grüße
Link to comment
Share on other sites

Hallo aus Stuttgart! Ich hab seit kurzer Zeit auch einen Corsair Hydrocool 200, und hab dazu ein Paar Fragen: Kann mir einer vielleicht die Sache mit dem Abnehmen dieses Gummiteils an der Pumpe genauer erklären? Ich kapier das nämlich weder anhand der deutschen Erklärungen hier noch anhand der englischen, was genau abgenommen werden muss, um die Pumpe etwas leiser zu machen. Hat denn wirklich noch keiner Bilder dazu gemacht, die das verdeutlichen würden? Die andere Frage ist, ob Jemand vielleicht weiß, wo man in Deutschland Luftfilter für den 120er Lüfter bekommen könnte? Ich will nämlich nicht unbedingt, dass alles innerhalb kurzer Zeit verstaubt. Ausserdem soll ein Filter ja auch zur Verbesserung der Lautstärke beitragen. Und die letzte Frage ist wegen dem Aufmachen des Gehäuses. Da hab ich auch nicht kapiert, was man genau mit welchen Stiften machen muss, damit man es aufkriegen kann. Ich hoffe, einer kann mir meine Fragen beantworten :) Ach, und noch eine Sache: Weiss einer vielleicht die Daten des Adda-Lüfters (Fördermenge und Laustärke bei 12V)? EDIT: Ok, hab die Daten des Adda gefunden. Müsste sich um den CF-12038-BB handeln mit einer Fördermenge von 178 m3/h bei 42,8 dBA, was schon ziemlich heftig ist. Hab auch gleich ein wenig rumgesucht, was man stattdessen nehmen könnte. Der Enermax scheint die beste Variante zu sein mit einer Fördermenge von 161 m3/h, was fast ebenbürtig ist, bei jedoch NUR 30,1 dBA. Was noch gut zu wissen wäre, ist wie laut der Adda im Silent-Betrieb ist und wie da die Fördermenge ist. Dann könnte man nämlich einfach einen Lüfter nehmen, der im Turbo-Betrieb in etwa die gleichen Daten hätte bei geringerer Lautstärke wie der Adda im Silentbetrieb.
Link to comment
Share on other sites

Danke erstmal für die hilfreichen Tips :rolleyes: :(: Ich hab auf Grund der mangelnden Reaktion auf meine Fragen die Sache selbst erkundet. Die Stifte zum Herausnehmen der Lüftergitter hab ich schnell kapiert. Ist echt nett gemacht. Der Pumpe nach zu urteilen habe ich schon eines der neuen Modelle bekommen, zumal ich das Gummiteil (was ich mir erst in diversen Tests raussuchen musste, um zu wissen, wonach ich überhaupt gucken muss) nicht mehr dran hab. Die Pumpe hängt damit quasi in der Luft, nur mit den Verbindungsschläuchen gehalten. Den monströsen Adda-Lüfter hab ich ausgebaut und den angesprochenen Zalman-Lüfter eingebaut. Das System lass ich damit jetzt permanent im Turbo-Modus laufen, wobei ich den Lüfter mit dem angebrachten Potentiometer ein wenig runtergedreht habe. So ist er nicht mehr hörbar, und die Kühlleistung des Systems ist sogar einen Tick besser als vorher mit dem Adda-Lüfter im Silent-Modus. Hat sich also gelohnt. Nur die Pumpe ist immer noch gleich laut und mit diesem Summton doch ein wenig störend. Aber da kann man dann wohl nix machen :( Jetzt überlege ich mir nur noch, ob nicht vielleicht ein Wechsel des CPU-Kühlers auf einen Zalman ZM-WB2 sinnvoll wäre, um die Leistung noch ein wenig zu steigern. Hat den Kühler vielleicht schon Jemand ausprobiert und kann sagen, ob sich ein Tausch lohnen würde?
Link to comment
Share on other sites

  • 2 weeks later...
hallo zusammen ich überlege z. Zt. ob ich einen GPU Kühler in meinen Kühlkreislauf reinnehme, dazu habe ich mich mal umgesehen und habe eine kleines Problem als WakÜ Neuling: was für eine Art Schlauch wird im Original Corsair Hydrocool Set mitgeliefert? Ist das PVC-Schlauch oder Pur-Schlauch? (Der Durchmessser ist anscheinend 8mm Innendurchmesser?) vielleicht kann mir jemand weiterhelfen ...
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...