Jump to content
Corsair Community

Corsair Voyager 1 gig Defect?


marshal

Recommended Posts

Hi RamGuy,

 

i have a 1gig Flash Voyager. I'm able to copy data on it (documents, pictures, apps) no problem.. but the problem happen when i try to "retrieve" the data. I copy it from the Usb key to my HD, it start, then while copying, all freeze, the light on the key is not flashing anymore, then it "crash' telling that it contain bad data...

 

I tried it on 3 different pc. Same thing.. Also tried to reformat with the utility, with windows.. nah :(

 

I tried all the same thing, with my second 1gig voyager flash (yes, I have 2 of these), and it work perfectly.. so I may presume that the key is defect? If so, what is the way to exchange it?

 

Regards,

Frank

Link to comment
Share on other sites

My dad put in a password for his flash voyager 1gb, but when he tries to enter the password to access his private drive, it says its invalid. is there any way to format the entire disk to start from scratch without the password?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...