Jump to content
Corsair Community

bad memory i think


carl527

Recommended Posts

I have a stick of memory that I believe is bad and needs to be returned. This is model VS512MB400 and lot# 0445107-0. I have two computers that or identical. One of them started having typical Windows errors so I reloaded it. I had data read errors while loading and windows continued to have problems for another week and I reloaded again. And again, several data read error and when the system did reload, it would blue screen. I tried different media to load XP, different hard drives, different ide cables, and different cd drives. I changed each part one at a time. When I swapped the memory with the other computer, the loading problem went with the memory. The problem is very consistant, no mater what other components I used, the problem was with this memory. Please advise what I need to do next. Thanks.
Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem, and I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...