Jump to content
Corsair Community

Error clean installing iCUESetup_4.31.168: InstallerGUI, Qt5Positioning.dll


Recommended Posts

I get this error message installing on a new Win11 pc without previous Corsair installations. Tried using the newest setup program version: iCUESetup_4.31.168.msi. Had Win11 local admin rights during the installation. Win11 has all updates by Microsoft. Have tried rebooting and installing again. Have run the Microsoft install troubleshooter without any hint of problems. What shall I do next?


Link to comment
Share on other sites

Are you trying to install from inside the app or using the downloaded installer from the Corsair downloads page?

Link to comment
Share on other sites

  • Corsair Employees

Make sure you are actually downloading the installer file and running it off your local disk. Attempting to run the installer as a temporary file, or from a network drive or cloud drive can result in weird errors when installing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...