Jump to content
Corsair Community

Need RMA


Kuro

Recommended Posts

I hope this isn't too long-winded, but bear with me.

 

A few days ago my system locked up (which it never does), so I rebooted. Upon reboot the machine wouldn't POST. I checked the diagnostic LEDs, and they were stuck on "Detecting Memory Presence". I noticed that only one LED was lit on either of my RAM sticks, which was extremely odd. The LED that was lit was the middle orange LED, on the left-hand bank of LEDs on the stick.

 

I tried to power-down for 15 minutes and start again. Same result - cannot detect memory.

 

I tried seating both sticks in various DIMM slots, all with the same result. As the nest step I cleared my CMOS, which didn't make any difference. Finally I decided to try just one stick at a time in each DIMM slot in succession. I could get POST and boot into Windows with just one stick plugged in to any slot. (Dual-Channel would not work under any conditions)

 

I then took these memory sticks over to my other machine (*specs at the end of this post) and tried them in the same manner as on my previous machine. Again, they would work singly, but not as a pair. I took the RAM from this alternate machine back over to my main machine, and plugged these two sticks in every configuration I could think of, and every time they worked flawlessly. These are two unmatched-yet-identical sticks of Infineon RAM, both at 512MB capacity (1GB total, same as the Corsair modules).

 

I have ruled out the motherboard and PSU as the culprit, and have confirmed that the RAM itself is faulty.

 

A bit more background - While these sticks have been working for the past year, they have not been working all that well. They would pass memtest and Prime with flying colors, but when it came to running memory-intensive apps and games (UT2004 jumps to mind) the loading times would be noticibly higher than on my other, nearly identical machine. I had originally written this off as possibly being a problem with the motherboard (never bothered to check) but now that the RAM has apparently died when operating in dual-channel, I know what the problem was. I confirmed this by running just one stick alone, and found the load times to drop significantly.

 

Like I said, that was just a bit of background. I think there has always been a problem with the matching of this pair. It just wasn't something obvious (passes memtest and Prime).

 

MACHINE SPECS:

 

Main rig - #1

 

PSU: Antec TruePower 430w (tested - stable)

Mobo: DFI Lan Party NFII Ultra B

CPU: AthlonXP 2500+

Video: ATi AIW 9800 Pro 128

Mem: Corsair XMS TWINX 4000Pro 1GB (2x512MB) @ 200MHz FSB & 2.8v VDIMM (default timings - by SPD)

HDD: 2 x WD 36GB Raptor SATA RAID 0, 1 x WD 40GB IDE/ATA

CD: NEC 3500A 16x DVD+-RW

Water-cooled with loads of fans

 

Alternate rig - #2

 

PSU: Antec TruePower 430w (tested - stable)

Mobo: ASUS A7N8X Deluxe

CPU: AthlonXP 2500+

Video: ATi 9800 Pro 128

Mem: Infineon 512MB *unmatched* pair (1GB total) @ 200MHz FSB & 2.2v VDIMM (default timings - by SPD)

HDD: 1 x Maxtor 13.6GB IDE/ATA, 1 x Seagate 120GB IDE/ATA

CD: LiteOn 8x DVD+-RW

Water-cooled with smaller amount of fans

Link to comment
Share on other sites

  • Corsair Employees
With a 166 FSB CPU or faster you cannot run the memory out of sync with your CPU. If you do it will cause a bottleneck in the chipset and may make the system unstable. Please set the memory freuency at 100% or 1-1 with your CPU's and test them again.
Link to comment
Share on other sites

  • Corsair Employees

To make sure its not the CPU topping out then please test the modules with these settings. If you have a failing module it will fail no matter what settings you have them at.

XMS4000 timings

CPU Freq: 166 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

Link to comment
Share on other sites

That's what the BIOS automagically sets itself to when you clear the CMOS. Since I cleared the CMOS, I've already tried those settings.

 

Like I said, these modules won't POST. Unless I swap in my sticks of Infineon PC3200, I can't get to the BIOS.

 

On the other hand, if I swap in my Infineon RAM, everything runs fine at any speed. The CPU in this machine is known good to 2600MHz and 225MHz FSB (motherboard limitation, unlocked core), while the CPU in the other machine is known good to 2475MHz @ 225MHz FSB (again, motherboard limitation, locked to 11x).

 

Truly this is all academic, since these sticks of RAM won't POST in *either* machine, while my Infineon sticks will POST in both (and in fact will take me all the way to Windows) at any settings (they may be slow, but they're bulletproof). Somehow these Corsair sticks have developed a problem with running in dual-channel mode. I will say that during one phase of testing (single-DIMM test) one of the sticks failed to operate entirely, but then started working again before I had a chance to mark it bad.

 

Oh, and I did forget to mention that although my BIOS setting is 2.8v VDIMM, it actually runs 2.77v to the memory on my DFI board (my ASUS board runs 2.81v at the same setting). This has been verified with my multimeter, and is well within tolerance of the memory (rated at 2.75v).

 

I am a long-time hardware enthusiast and all-around hardware geek, so I really have tried the basic stuff (swap memory between machines, test each stick individually, test both in different slots, change BIOS settings, remove any OC setting, use BIOS/SPD defaults, etc.). I'm here because the memory failed all relevant tests. The RAM causes both machines to fail POST at the memory detection phase (DFI gives me LEDs as warning, ASUS gives me an audible "Memory Test Failed").

 

Oh yeah, one last thing, since I prefer stability over bleeding-edge performance, these memory modules have never been run over-spec. Heck, they've never even been run *at* spec, since my motherboard isn't stable at anything over 230MHz.

 

If these heat-spreaders weren't glued on, I would have already checked the memory for faulty electrical connections.

 

I am at the point where all that is left to do is RMA the memory.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...