Jump to content
Corsair Community

Hard disk running continuously and never goes idle/sleep after switching to HX1000i

Recommended Posts

After switching to an HX1000i PSU from an RM1000e, I noticed a very strange issue: my HDD never goes to sleep and continuously running, producing very annoying clicking sounds that repeat in cycles as if it was reading/writing.

Before, my HDD only make noises when it was being used, especially when getting written to.

I have tried:

- Set Turn off hard disk after to 1 minute in Windows' Power Options

- Disconnect the iCUE USB C cable

- Change SATA cable

- Change SATA power cable and switch to a different SATA power port on the PSU

- Switch PSU Mode between Single Rail and Multi Rail OCP Protection in iCUE software

- Turn on Aggressive Link Power Management (ALPM) in BIOS

Nothing helps. 😞

Any idea, please?

Link to comment
Share on other sites

Are you monitoring HDD temps in CUE?  There is a setting for this in the CUE setting menu?  If on, turn it off. It should be off by default. 

Is this HDD your C drive or just another storage drive in the system?


Where you using CUE before now?

Edited by c-attack
Link to comment
Share on other sites

It is not my C drive. It's a secondary drive that I used for storage of non-essential files only.

Can you tell me where that option is? I am new to iCUE.

Here is a screenshot of my iCUE Dashboard, the HDD temperature is not being monitored:



Link to comment
Share on other sites

It's under the "gear" setting in the upper right corner -> dashboard.  However, if you did not turn it on, it should not be on so that's not it.  There's no reason for that drive to be running all the time I can't think of a reason for it to do so unless something is accessing it.  To rule out CUE in any capacity, force quit CUE, Corsair.Service (32 bit), and then Corsair.Service.Cpusid.remote from the task manager (in that order).  If the drive is still spinning, then that rules out CUE.


HDDs usually get their power from all three voltage rails on the SATA (3.3, 5, 12v), so maybe it's trying to pull from something it can't get.  Did you keep the prior cables from the RM PSU or switch them all over?  What else is on the same SATA multi-connector line as the HDD?


Screenshot (16).png

Link to comment
Share on other sites

Well, finally after switching to the new cable and SATA power port for a while, the clicking sounds go away. I don't know why it didn't resolve right after I switch the port and cable. And as I mentioned, no disk activity was reported via diagnostic software.

I also tried enabling all HDD Widgets following your instructions to test whether the problem comes back but it doesn't.


But I am glad it was resolved. Thank you for the help, @c-attack 😃

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...