Jump to content
Corsair Community

I need an RMA Please


Recommended Posts

I've been runing two Value select modules for about 6 months now. Recently i've started to have stability issues, so I ran a standard set of diagnostics, trial and error and i've narrowed this down to one of my memory modules. My machine works fine with one of the modules but not the other, both where tested in the same slot. To be sure I put the suspect module in another PC and it failed to work there as well. I used Prime95 Blend to verify this. It fails within seconds on the suspect module.

 

Please give me an RMA referal.

 

Best Regards,

Mike

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules that would suggest some other problem, and I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Like I said i've already tested the module in 2 different machines, and I tried adjusting the voltage as well, it makes no differnce, the suspect module fails quite quickly no matter what voltage. Im an experianced system builder and I know this is the problem, please give me an RMA Referal.

 

Regards,

Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...