Jump to content
Corsair Community

iCUE not saving mouse settings

Go to solution Solved by Savy,

Recommended Posts

So, here's the deal:

Corsair Dark Core Pro SE, iCUE 4.31.168

In general profile I have disabled the DPI Up and DPI Down buttons. Yet, they still change the DPI when I press them. I have a Firefox profile, with F12 assigned to DPI Down, yet it executes both actions, pressing F12 AND changing the DPI. I have 2 stages on a single DPI profile (because, let's be honest, making more than one DPI profile will do nothing, it will not apply, it will not be used, IT WILL NOT WORK, no matter the order, if it's active, if... whatever).

In a gaming profile (I use it for 2 games, mostly for one key press), it does the same. I have key 1 assigned to DPI down, and the mouse executes both commands: pressing 1 AND changing the DPI.

The hardware profiles are deleted, yet the buttons change the DPI as if they are active and cycle through 3 stages of DPI. It's beyond annoying, I'm at the point where I'm close to smashing the mouse on a wall, because of a buggy software.

Anyone else having these problems?


Link to comment
Share on other sites

  • Solution

Again, solved it by myself.

I create 3 custom key assignment in Hardare Key Assignments (random keyboard presses), for 3 different profiles and saved them in the device settings, on profiles (while being in USB-C cable mode). This will prevent the firmware as using the buttons as they come stock.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...