Jump to content
Corsair Community

Virtuoso XT: Mic only working with AUX cord attached.

Recommended Posts

So.. For some reason, after playing with my Oculus (Meta) Quest 2 and having it connected to my Virtuoso XT via 3.5mm aux cord, my headset's microphone now refuses to work without the aux cord attached. I've tried reinstalling drivers, updating the system, force updating the headset, even force resetting the headset. Nothing has worked. I'm deeply troubled. Please help.

Link to comment
Share on other sites

  • 10 months later...

I also have this problem and have repeated the same troubleshooting attempts to no avail. Searching every post online for any help. No response from Corsair support for 5 days now. Unhappy customer w/ Corsair...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...