Jump to content
Corsair Community

New Build RGB Controller issue?


Recommended Posts

Hoping for some group / Hive brain thoughts, I think its the controller not sure how much it affects the pump.

Its a new build and I have issues with the cooler.  Machine will post when RGB controller is unplugged from SATA power adaptor, but if plugged in it wont boot.  Fans plugged into MB will spin for a hot second, but no post.   Does not seem to matter if USB header is connected or not.  At no time am I getting any lights at the CPU Cooler itself and the radiator fans spin if not plugged into RGB controller.  It obviously shuts down after a few since its not providing power to the pump.   Verified all connections like it was an OCD.  

Corsair rm850x Power supply

Asus 670E +Wi-Fi Motherboard

Ryzen 9 7900x

Corsair Vengeance DDR5 6000 PC 548000 2x16gb

Link to comment
Share on other sites

Several questions, 

1. What AIO model, manufacturer? 

2. What controller?  Corsair Commander Pro or other?

3. Do you have pwm cable for cpu fan, pump monitoring plugged in correctly into the correct header on MB? 

4. Is CPU monitoring/ fan enabled or disabled in bios?  And what is it set too?

I had this issue with a commander pro and Asus Maximus Formula IX with H115i Once I disabled cpu monitoring in bios and moved my pump cable to cpu fan header from pump connection on MB as the pump connection is for real true water cooling pwm/ddc pumps. Things may have changed with newer MBs and if you have AIO header ensure it is enabled in bios. 

Link to comment
Share on other sites

JWAR.... TY for your reply.

The AIO I am using is the icue H100i Elite Capellix and the am using the Fan controller that came with it.

I have yet to have enough time to get to the MB settings in the UEFI, before it shuts down.  I can watch the CPU Temps rise that's about it.

It does not boot at all if the sata to controller connection is plugged in.  There is a AIO fan header on the MB and I plugged the small Molex that's connected to the CPU cooler into that, but I am not sure that's enough to run the pump.  I have plugged the USB header from the controller into every port on the MB, and attempted to start without success.  I am using brand new power supply with correct 5 wire sata connections as mentioned as a problem in the FAQ.  I hate to tear it all down to return to theegg, so many parts.  Especially if its just the controller I am not certain how independent the two are from each other.  I could give a damn about the color.

Link to comment
Share on other sites

  • 3 weeks later...

Hello, after 3 days and 2 diffeent  h100i elite capellix units, I had a very similar problem but I found the issue and got it working a few minutes ago.   I just buillt a brand new system, but used my old 280X case and 3 month old EVGA 850BQ power supply as neither has any issues.  Specs:  RX 6700 XT, Ryzen 5700X, Steel Legend b550.  4 ml120 fans, 2 in case and 2 on radiator, Vengence PRO RGB sticks, lighting node with led strip.  New m.2 drive, no os. 

The Problem was that the Commander Core  is not compaitble with my EVGA 850 BQ power supply.  Crazy, Crazy yes, but its true. 

I connected and tripled checked everything.  Powered up fine, for like 25 seconds then shut off.  The fans never spinned, pump never turned on, all lights turned on, including pump lights.  Initially I thought was issue with memmory, MB, etc.  I checked every thing again, turned back on, then I noticed bios shows no fan rpm, cpu temp rising to 100C.  Then I noticed after 15 seconds or so the fans and  pump light turn red, obviously due to temp.  Tried everything, sata cables, connections, different ports, etc.  Wired fans to motherboard, which made them run.  Was able to check bios version.  removed node pro, tired 5 sata cables, no help.    

 I took every thing appart. every and tested all components one by one in another pc, all worked fine.  Put back in 280X case, same issue.  Went and purchased a new elite capellix.  Same exact issue.  I then put in old Cooler Master ML240 cooler and it worked fine system powered up, installed windows, icue, etc.  Connected node pro and strip lights, then all 4 ML fans with old controller which I took out to install Commander Core.   System works fine so the issue is definetly the elite capellix.  Put it back in, same problem, overheating, turns off, etc.  Tried both pumps, both commanders. 

I connected the commander, pump and 2 fans externally to another pc, guess what,  it worked, fans spin up, pump turn on, and lights.  Tested both elite capellix units and both worked.  Then I diconnected Tach cable, it still worked.  Disconnected USB cable, it still worked.  So both unit work fine(leds turn on, fans spin up, pump turns on) with only sata cable from my other pc connected to Commander.  Grabbed and old 300W PS, put 24 pin test plug t on it and connected to Commander with pump, and 2 fans connected on my desk.  it worked.  Took EVGA PS out and connected same way, didnt work.  Took 650W Raidmax power supply($50) out of mys sons pc, it worked.   Put the Raidmax in my system with elite capellix and it now works.          

Crazy right.  Not sure why my $140 PS which works fine wont work with Commander Core.  But other Power Supplies do, and all other Corsar products work fine execpt the elite capellix.

Hope you figure your issue out.  But try another PS.  I would have bet my house that no way it was the PS.  But it is what it is.  I hope corsair air fixes this issue, what ever the cause is.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...