Jump to content
Corsair Community

One of my Vengeance RGB DDR5 not detected in iCue with Aorus motherboard

Recommended Posts

Hi All! So I have spent all evening trying to troubleshoot this issue after my delivery from corsair was late and still no success. One of my ram sticks is being recgonised by iCue the other is not. Both are being recgonised by the motherboard since I have access to all 32gb of memory but can't change the RGB on one of the sticks so it looks really bad. I'm very closed to returning both of the sticks and going to a different brand as I have not got the patience to deal with this. I've tried re sitting the ram, flashing bios, clean installing windows, resetting cmos and looking over bios settings for "SPD Write" on the motherboard to enable (which turns out isnt a option for AORUS motherboards.) None of these methods have worked. Any Ideas?

Many Thanks, Joe


ps, my ticket number is: 2005765252 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...