Jump to content
Corsair Community

DIMMs have suddenly stopped lighting when I tried to change the scheme


AJP

Recommended Posts

Hi there,

I've had a PC for several years and it's worked fine with no issues. Today, when I ran iCUE, two of the DIMMs stopped lighting up the moment I changed the scene. I have not managed to get them working again. I have run iCue many times before without issue, although probably not for six months or so. I use only hardware lighting and only use iCUE when I want to change something, and I don't have it enabled at startup. I now have the latest verion.

DIMMs 1 and 3 work, and I guess what used to be where 2 are 4 are is now some strangely numbered DIMMs that no longer respond. Looking at the physical PC, they are completely dark.  I look at the PC I see:

 - red,

 - no light,

 -  green,

 - no light.

The PC is still reporting the correct memory so it's just the lighting that has got messed up.

I cannot seem to find any way to change this and it's really not something I know much about, so I'd be grateful of any help. Please note I would lose the warranty if I took this PC apart.

Thanks!

image.png.31545b0f84fe5e54977572b7174c482f.png

Edited by AJP
Link to comment
Share on other sites

Adding some more info:

Motherboard is Asus ROG Maximus XII Hero (WiFi) Z490

RAM is 64GB Corsair Vengeance PRO RGB 3200Mhz (4 x 16GB)

I can find no way to force any kind of re-detect to correct this, and given the length of time this has worked and the fact that two of the 4 DIMMs are fine, I can't see it's a compatibility issue. It seems something has reassigned them incorrectly. As far as iCue is concerned they work, but they simply don't light up anymore..

I would be very, very grateful of any advice as I have run out of things to try.

Thanks very much!

Link to comment
Share on other sites

Go to your Windows Apps list and find Corsair iCUE. Click on it and select “modify”. Follow the prompts for a repair install. This will not erase profiles or settings but is generally the first thing to try with any kind of odd behavior. 
 

There is a manual RAM configuration button for the layout (4 slot, 8 slot, etc) but I suspect you’ve already tried cycling that around. 
 

I am not sure what to make of the bizarre DIMM numbering but that is likely central to the problem. That’s probably going to be in the config file which won’t get reset on a repair install. If the above does not work, you may need to clean install cue. See directions below.  This will erase all settings and profiles so make sure you export and valuable user profiles first. 
 

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...