Jump to content
Corsair Community

Sorry to ask a simple question, how to add gifs??

Go to solution Solved by RottBite22,

Recommended Posts

I just upgraded my Capellix to the iCue Elite Upgrade Kit (and the install went well aside from the shroud seeming to be to wide as in too deep to sit properly so I removed and it seated perfectly and seems to be working as it should, as far as I know) and now came here to find out how to add gif's to it. However, I'm kind of floored by all the trouble I'm reading here. and am really surprised that I didn't read any negative reviews before purchasing it. Well, before I realize I'm having issues with it or before it stops working or when I realize it's -not working, can someone tell me how to add Gifs to it. I see where I can add gifs from my PC I just don't know how to get them seeing that they are links to working gifs and not exactly a file that I have found so far. Also, I only see  the option for Gif not png's. So if someone wouldn't mind helping me out real quick before I jump on the band wagon and start complaining of black screens or whatever..   I'd appreciate it..



Link to comment
Share on other sites

  • Solution


I figured out animated GIF issue practically right after posting. Anyway, to touch on the other common issues I read about the iCue Elite Upgrade Kit, I had a similar thing I read happen to me where the "Hardware screen" went dark and nothing would come up. It didn't matter if you rebooted or change settings or anything. I did originally however, prior to purchasing the upgrade kit revert back from the newer iCue v430.162 software to the previous iCue software v.429.203 because of the crappy scenes they had for the newer version. I mean I would have kept the new version if they had included the scenes from the previous version but not to even have a choice to run them really sucked. Whether it needs mentioning or not or if it would make a difference I'm not sure but that is the version I used to install the upgrade kit on. I did the firmware updates for the Commander Pro and pump prior as well and then after the install I checked the updates and installed the required firmware for the LCD screen. It all ran perfectly till I saw a notice that there was a new version of something but didn't pay attention to it and just agreed to install it. After the install, the LCD screen started to get all quirky and I noticed the default scenes were gone as well. That'd when I realized I upgraded to the latest iCue software again much to my dismay. I figured something in the newer version hosed the LCD screen from working so knowing that it worked with the previous version without issues , I went back again, and uninstalled that latest version then rebooted and proceeded to reinstall the previous version (v.429.203).. Thankfully, after the install, it all worked again. One thing to mention I didn't uninstall my previous profiles during the uninstall where it asks you if you want to. Therefore i didn't need to redo my custom scenes and LCD Gifs over again.

I don't know if this pertains to the existing issues, but I thought if it could help one person it's worth mentioning.

Edited by RottBite22
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...