Jump to content
Corsair Community

Ram problems


EvoMan

Recommended Posts

This past christmas I ordered Corsair XMS PC3200XL with platinum heat spreaders rated at 2.0-2-2-5 timings, I had the ram at the default timings and I could be using my pc then it would give me a black screen then restart, so I increased the timings to 2.0-3-3-11 and my system is 100% stables for weeks on end, so I figured I would let the ram get broken in then put them back to default. Well I just put them to 2.0-2-2-5 yesturday and last night my system rebooted for no apparent reason as it did many times at those settings, they are back at 2.0-3-3-11 and I am stable once again. So I believe my ram may be bad, my system specs are as follows,

 

AMD Athlon XP-M 2600+ 12x200 (2.4GHz)

1024MB Corsair XMS PC3200XL

Dual 80GB Western Digital Special Edition Hard Drives non-raid

Abit NF7-S Rev2.0 with latest offical bios

Fortron 530 Watt Power Supply

Windows XP Pro SP1

 

Thanks for any help.

 

Current settings and info on ram:

http://img148.echo.cx/img148/8701/ram3bo.gif

Link to comment
Share on other sites

  • Corsair Employees
I would suggest you try and lower the CPU multiplier to 9 or 10 and test the modules one at a time with the Dim Voltage set to 2.8 Volts to be sure. But I have not seen too many 2600+ CPU's able to run at these settings you have listed and be stable.
Link to comment
Share on other sites

Well I can run prime 95 for 15+ hours with no errors I was getting the same problems when I was at 10x200, 9x200 etc that dosen't make a difference, ram voltage is at 2.7v in bios and even at 2.8v it still does it. :(:
Link to comment
Share on other sites

My bios settings are as follows,

 

Chipset Voltage: 1.6v from the default of 1.5v

Memory Voltage: 2.7v from the default of 2.6v

CPU: 12x200 1.68v 2405MHz with 400MHz FSB

 

I've ran both sticks seperatly and prime 95 is stable past 15+ hours at 2.0-3-3-11, as I said my current timings are at 2.0-3-3-11 and my system is stable as a rock no errors, reboots nothing. When I had them at the default 2.0-2-2-5 I couldn't do much before my system would just randomely reboot.

Link to comment
Share on other sites

  • Corsair Employees

If you have a failing module they will fail no matter what setting you have them at. This would suggest the CPU is just topping out based on what you have posted. But if you just want to get them replaced by all means.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

I really dont see how it could be my cpu topping out as the ram is not being overclocked it's running at PC3200 specs and won't run with default timings that leads me to believe it's a memory problem. I thought it was my PSU not having enough juice so I replaced it with the Fortron 530 Watt and that made no change except give me more stable voltages and I've ran the cpu at many difference settings never exceding PC3200 specs and the ram still crapped out with default timings yet it runs stable as a rock at 2.0-3-3-11. :sigh!:
Link to comment
Share on other sites

Just got my replacement modules today sofar so good I upgraded over the last week to an Athlon 64 system,

 

AMD Athlon 64 3000+

Gigabyte GA-K8NSC-939 nForce3 250Gb

 

So I hope all is good, if you can help me setup the ram as best as possible please do as there are so many options for the memory in bios, currently these are the values,

 

Row cycle time: 11

Refresh cyc time: 14

Ras# to Cas# delay: 4

Row to Row delay: 3

Min ras# active time: 5

Row precharge time: 2

Write recovery time: 3

Write to Read delay: 2

Red to Write delay: 3

Refresh period: 2x3120

Command rate: 1T

Link to comment
Share on other sites

Row cycle time: 11

Refresh cyc time: 14

Ras# to Cas# delay: 4

Row to Row delay: 3

Min ras# active time: 5

Row precharge time: 2

Write recovery time: 3

Write to Read delay: 2

Red to Write delay: 3

Refresh period: 2x3120

Command rate: 1T

 

Can you let me know what voltage I should have them set to and what the settings for above should be set to thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...