Jump to content
Corsair Community

Corsair XMS 3200XL & Asus A8V problems


Recommended Posts

I set my RAM Timings manually to 2-5-5-5 to get the most out of my PC3200XL RAM (Disabled 2T and upped voltage to 2.7, everything else disabled or set to AUTO in the BIOS). It seems my computer will reboot itself so I set the memory back to AUTO in the Bios and it's stable again. It's weird because the reboots always happen during 'file' operations like extracting a large 'rar' file or converting large audio samples. Never during heavy CPU usage with an application (it's a DAW so it gets pushed with the plugins etc..) and the Burn-in tests via Sandra were always okay too.

 

I think the Auto settings are much looser but I don't have them available right now. Is there anything I can do to get most out of my RAM?

 

Asus A8V Deluxe (latest Beta Bios 1013)

Venice 3500+ (Overclock set to Auto in Bios)

2x512 Corsair XMS PC3200XL

350 Antec Phantom PSU

SATA WD1600JD

ESI Julia Soundcard

Link to comment
Share on other sites

You really should be using a 450 Watt PSU with that system config and I would set the Dim Voltage to 2.8 Volts and let the bios set the timings.

 

 

Well I'm not ruling out the possibility that it's the PSU's a factor because it does have a 'poweroff' mechanism and it's probably not meant to be in a performance system but a quiet one (I'm trying to find the happy medium, if there is one). I am running cool components (1x nexus 120mm case fan, nexus/XP90 heatsink, MarsYY-5603 case) ,only 1HD and a 128MB Asus9250 videocard - nothing requiring excessive power - and my CPU temps are in the 38-41 range, processor temps in the low 30's idle. So what I don't get is why would I need a 450 watt PSU to be able to extract a RAR file or convert some samples? If power was the issue why is the CPU & memory performing okay running plenty of apps and during 'burn-in' tests?

Link to comment
Share on other sites

  • Corsair Employees

Please put the memory modules on either slots 1&3 or 2&4 and make sure that you have the latest BIOS installed for your MB; load optimized/set up default, and set the following BIOS settings;

TwinX512 or TwinX1024-3200XL

Advanced CPU/Memory Configuration:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

SDRAM Row Precharge (tRP): 2T

2T Command Rate: Disabled

ECC Configuration:

Master ECC Enabled: Disabled

Hypertransport: 5X

Jumper Free/Frequency Voltage Control:

AI Overclock Tuner: Manual

CPU FSB Clock: 200

CPU Multiplier: Auto

CPU Voltage: Auto

DDR Voltage: 2.8 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings should be set to default settings!Then please test them one at a time with http://www.memtest.org and let's make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • 3 weeks later...

I've got a similar question with a similar system:

 

Since upgrading to the latest ASUS bios for the A8V-Deluxe, a lot of the extra memory options for which the board was initially praised have been hidden under an on/off "auto" switch. The problem is that if you want to set timings of e.g. 2-2-2-5 manually, you then have to set all the other timings manually as well (where in earlier BIOS versions you could leave them set to "auto" - this BIOS doesn't give you that option once you turn off the master "auto" setting).

 

Are there recommended settings for the TWINX1024-3200XLPT for fields other than the usual 2-2-2-5? For example, TRC, TRFC, TWR, TRTW, TREF, Async latency, Read preamble?

 

Also, I know the XMS series is generally a high-frequency part that has been verified to work with aggressive timings at lower frequencies. As I'm thinking of HTT overclocking soon, will I be safe leaving timings at "auto", or are there specified latency timings for operation up to 250 MHz?

 

Thanks in advance.

Link to comment
Share on other sites

That's the problem - when you enter the memory options screen on a recent BIOS, there is no "auto" or "default" setting any more. You can either set everything to "auto" (which hides all memory options), or set everything manually.

 

Would you recommend that I just use A64 Tweaker or similar to read off the current memory settings on "auto", and set these manually?

 

Also, is it generally a good idea to have the various timers set to multiples that coincide often for max synchronicity - e.g. 2.0-2-2-5, then Trc 10 instead of Trc 11, or Trtw 4 instead of Trtw 3?

 

Thanks in advance

Link to comment
Share on other sites

For info, the MB (BIOS 1013) Auto timings @2.8 VDIMM are read by A64 Tweaker as:

 

CAS 2.0

Trc 11

Trfc 14

Trcd 2

Trrd 2

Tras 5

Trp 2

Twr 3

Twtr 2

Trtw 3

Tref 3.9 µs

Asynclat 7 ns

Read preamble 5.5 ns

 

Any comments / suggestions?

 

I'm currently testing at:

 

CAS 2.0

Trc 10

Trfc 10

Trcd 2

Trrd 2

Tras 5

Trp 2

Twr 3

Twtr 2

Trtw 1

Tref 3.9 µs

Asynclat 7 ns

Read preamble 5.5 ns

 

Prime95 / Memtest86 / Sandra seem happy so far...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...