Jump to content
Corsair Community

PC (Z97 Chip) dont boot or boot very slow with Corsair HS80 USB dongle [work only Stereo not 7.1]


Go to solution Solved by CriticalKush,

Recommended Posts

Hey everyone,

 

I have the problem that if I leave my USB dongle of my HS80 headphones plugged in while it boots up, my PC freezes in the screen where I can press F2 to get into the UEFI.
Sometimes it boots windows after 2-3 minutes, but the OS also takes 2-3 minutes to start again instead of 6 seconds. If I remove the stick while booting, then it starts quickly from this point.
(I saw this issue in other threats about Keyboard/Mice dongles an tried to troubleshoot like them, unfortunately nobody came to a solution that worked for me.. 😔)
In addition, I can only use the headphones in iCUE in stereo.  Unfortunately, the button on which I could switch to 7.1 cannot be pressed. (Its grayish)


Troubleshooting so far:

- iCUE is running on the newest version.

- Drivers are running the newest version.

- iCUE and Drivers clean install/reinstall

- BIOS/UEFI is running on the newest version.

- I tried many USB BIOS Settings nothing worked.

- The Corsair Support wont answer me for two weeks now.

 

My Hardware:

- MB: Asus Maximus VII Ranger (Z97 Chip)

- GC: Gainward Ghost RTX 3060

- RAM: 16GB HP

- Processor: Intel i7-4790k

- Corsair H100i Elite Capellix (AIO)

- Corsair ST100 (Headset Stand)

- Corsair HS80 RGB Wireless (Headset)

- Corsair M65 RGB Elite (Mouse)

 

I hope someone can help me, I'm desperate and have no more ideas what it could be..

Thanks in advance!
 

Greetings
Critical

 

Link to comment
Share on other sites

  • Corsair Employees

Test to see if the issue can be replicated on a completely different system. 

Link to comment
Share on other sites

  • Solution

I found my solutions:

1. Stereo/7.1 issue:
- in iCUE 4 you are not able to Change it - now you have to download the Dolby Acess app from the Microsoft Store
https://www.microsoft.com/store/productId/9N0866FS04W8

2. Slow Boot while the USB Dongle is plugged in:
- I downgraded my BIOS from 3503 (beta) to 3003 and turned USB Boot off
(my Mainboard: ASUS Maximus VII Ranger)

Hope it'll help others with the same issue!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...