Jump to content
Corsair Community

DDR5 not working at 5600 mhz with XMP


Go to solution Solved by Corsair Notepad,

Recommended Posts

Hello ,

I bought a 2x16GB DDR5 corsair at 5600 mhz c36 but these rams don't working with XMP.

Config :

I512600KF

Asus rog strix B660 F-gaming Wifi with last bios  , I tried to put 1.3 v into DRAM VDD voltage and DRAM VDDQ voltage the same don't work.

Now the pc working without XMP activated...

Thanks for the help and sorry for my bad english.

Edited by WI.EdenLord
Link to comment
Share on other sites

  • Corsair Employees
  • Solution

Make sure your motherboard BIOS is fully updated, and that you are installing the modules in the correct DIMM slots according to your motherboard manual for a two stick configuration. Normally that would be the 2nd and 4th slot from the CPU. If it still is not working test each stick on their own in the optimized DIMM slot for a single module configuration.

Link to comment
Share on other sites

  • 5 months later...
  • 3 months later...
On 11/22/2022 at 6:20 PM, WI.EdenLord said:

Thank you , working now 😉

Hi. I'm facing the same issue with exactly the same memory model. Could you share with us what did you do to solve the problem?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...