Jump to content
Corsair Community

Corsair MP600 Pro LPX 1TB M.2 NVMe Gen4x4 SSD Windows Install problem


Recommended Posts

Hello,

As stated just installed a new one of the drives into a new build. Used a 6 months old SSD for the operating system, and has system errors and crashes now and then hopefully because of not doing a clean install. Anyway Windows 11 Installer does not see the drive. Corsair 16GB (2x8GB)CMK16GX4M2D3600C18 Vengeance LPX 3600MHz DDR4 RAM Has started showing just 8gb's since installing the hard drive, not sure if it has died or something? wait till I can do a clean install of Windows 11 but saw someone else post a similar post, will go read it.

Any ideas of how to fix the installer? Ohh and running a MSI MAG B660 TOMAHAWK WIFI DDR4 LGA 1700 ATX Motherboard if that helps to answer.

Thank you.

Link to comment
Share on other sites

Sigh,

Your ticketing system is not easy to fill out... As in fails for me every time.

Almost 2am so wont try again tonight..

Never the less almost there.. Missing the new PCIe drive,  Trying windows install trying a clean install which may fix the problem errors having at the moment.

Cant make a ticket for reason..

Thanks.

Link to comment
Share on other sites

image.thumb.png.d6ff0c356c00b716582bb1e8f734c97d.png

Maybe this picture will help you point me in the right direction? The Firmware Update button does nothing even running in admin mode, the computer is working, but I don't and cant install a new Windows 11 on the drive because Win 11 installer does not see this drive. Hoping that will fix all the problems, don't want to do a clean install on my current drive all though might have to.. The drive works on this build and old Windows 10 install and can't get your help thing to work properly... Im so close to finishing this it is stressing me out, The drive is tested and works, just something still isn't right. Even disconnected current top two HD's, Windows still couldn't see a drive. Im just about out of ideas, or maybe the drive is not working properly but seems to be??

Thanks,

Scott

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...