Jump to content
Corsair Community

Problema Virtuoso RGB Wireless SE


Recommended Posts

Hola, buenos días!

Compre estos auriculares el 23/08/22 y hasta ayer no había tenido problemas. Intentare explicarme bien para encontrar una solución.

Hasta ahora, usaba los auriculares de manera inalámbrica y cuando me saltaba el aviso de batería baja los ponía a cargar hasta que marcaba batería completa y los desconectaba. Ayer, sin previo aviso, se me apagaron y los puse a cargar, siendo mi sorpresa que en 2h no cargo ni un mínimo y el led esta continuamente parpadeando en rojo.

Si cambio el botón y los pongo por USB, con el propio cable de carga funcionan perfectamente y me dice que la carga esta completa. Vuelvo a cambiar a inalámbrico y no tiene batería.

He intentado cuidar la batería para que no tenga exceso de tiempo de carga ni esperar a que se descarguen del todo. No tienen ni 3 meses y no los utilizo todos los días.

He revisado en W10 que todo este bien, tanto controladores, como drivers, etc... He actualizado el ICUE y estando por USB marca que esta cargando. Pero he llegado a estar 2h conectado por USB y al quitar el cable, no funcionan de nuevo. 

Espero que alguien pueda decirme si hay solución, si debo devolverlos o que puedo hacer.

Muchas gracias, un saludo!

Link to comment
Share on other sites

  • Corsair Employees
5 hours ago, Lothan said:

Hola, buenos días!

Compre estos auriculares el 23/08/22 y hasta ayer no había tenido problemas. Intentare explicarme bien para encontrar una solución.

Hasta ahora, usaba los auriculares de manera inalámbrica y cuando me saltaba el aviso de batería baja los ponía a cargar hasta que marcaba batería completa y los desconectaba. Ayer, sin previo aviso, se me apagaron y los puse a cargar, siendo mi sorpresa que en 2h no cargo ni un mínimo y el led esta continuamente parpadeando en rojo.

Si cambio el botón y los pongo por USB, con el propio cable de carga funcionan perfectamente y me dice que la carga esta completa. Vuelvo a cambiar a inalámbrico y no tiene batería.

He intentado cuidar la batería para que no tenga exceso de tiempo de carga ni esperar a que se descarguen del todo. No tienen ni 3 meses y no los utilizo todos los días.

He revisado en W10 que todo este bien, tanto controladores, como drivers, etc... He actualizado el ICUE y estando por USB marca que esta cargando. Pero he llegado a estar 2h conectado por USB y al quitar el cable, no funcionan de nuevo. 

Espero que alguien pueda decirme si hay solución, si debo devolverlos o que puedo hacer.

Muchas gracias, un saludo!

Desafortunadamente parece que necesitarian un intercambio, al menos que nuestro equipo te diga algo diferente, por favor contactalos cuando puedas: help.corsair.com

 

-Art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...