Jump to content
Corsair Community

iCue startet NICHT unter Windows


McFrey
 Share

Recommended Posts

Hallo,

diese Startprobleme sind essentiell, will man die Lüfter und Pumpensteuerung in iCue´s Hände legen.

Was ist verbaut? :

MB: ASUS ROG Maximus Extreme

Prozessor: i9 12900k

Ram: CMT32GX5M2B5600C36W CORSAIR Dominator DDR5 5600

GPU: ASUS ROG Strix GeForce RTX 3090 24 GB OC

2x Samsung 980 PRO 2 TB PCIe 4.0

Netzteil: Corsair AX1600i

2x Corsair Commander PRO

1x Corsair iCUE COMMANDER CORE XT

Corsair XD5 Pumpen/Ausgleichsbehälter Gen2

Radiator: 2x Corsair Hydro XR5 360 mm

10x Corsair iCUE QL120

2x Corsair LED Lüfter- Hub Steuerung

CPU und GPU – Wasserkühlblöcke sind von EKWB

------------------------------------------------------------------------------------------

Problem:

iCue startet nicht mit Windows automatisch. Alle Lüfter laufen auf 100% bis man iCue „manuell„ startet. Zweitrangig: laufen auch RGB´s auf Hardwareprofil. Ein Hardwareprofil für die Lüfter und Pumpe selbst gibt es nicht?!

Was wurde getan? :

Windows 10, sowie iCue selbst und die darin erkannte Hardware ge-updatet.

Alle Updates für Motherboard-Software und Bios gemacht

Natürlich Autostart in iCue aktiviert. Alternativ auch Verknüpfungen in die Autostart-Ordner unter Windows gelegt. Weitere Alternativen waren Aufgabenplanung unter Windows mit Start der Software für iCue angelegt. Trigger war Anmeldung

iCue.exe administrative Rechte vergeben: Eigenschaften icue.exe & Launcher „Programm als Administrator ausführen“ & „Dieses Programm für den Neustart registrieren“.

Plugins deaktiviert. (hat sowieso nicht (so wie versprochen) mit Asus funktioniert), auch die Festplattenerkennung wurde deaktiviert.

Es wurden alle möglichen interne USB-2.0-Steckplätze ausprobiert. Auch das weglassen vom ein oder anderen Commander brachte nichts.

Die heißgeliebte Software HWInfo64 und Afterburner wurde restlos deinstalliert.

Die Asus-Software fürs Motherboard wurde entfernt.

Firewall und Windows Defender deaktiviert.

iCue wurde selbst mehrfach deinstalliert, ja – laut Anleitung! Auch die Registry ist frei von Resten von iCue und der anderen möglichen „Störer“! Profile kann man zwar sichern, sollen aber auch „kaputt gehen“. Also auch diese neu angelegt. Macht einen riesen Spaß!

Alles half NICHTS! Die Software läuft nur wenn man sie MANUELL anschmeißt. Dann kommen aber die nächsten Probleme. iCue verliert ständig die Einstellungen. Allen vorweg das Dashboard weiß ich nicht wie oft ich das neu sortiert habe. Teilweise bekomme ich Daten entweder „hängend“ angezeigt oder sogar doppelt. Ob die Werte selbst stimmen kann man nur erahnen.

 

Die Software ist essentieller Bestandteil der gekauften Hardware. Gerade weil Corsair die Hardware so frech „abhängig“ designt, sollten sie zumindest schauen dass die Software rund läuft.

Ebenso sieht es mit den Auslesewerten aus.

Mittlerweile bin ich die Hardware am wechseln, zunächst zumindest was die Lüfter und Pumpensteuerung angeht. Mit der iCue-Software fühle ich mich nicht sicher und auch nicht kompatibel genug zu anderer Software. iCue erträgt es nicht wenn z.B. HWInfo64 etc. nebenbei laufen? Finde ich etwas dreist. iCue gibt zumindest die CPU und GPU-Werte an (vielen Danke), gibt aber nix weiter an dritt-Software wie Afterburner. Will man über Afterburner während dem Gamen im OSD die Wassertemperatur angezeigt bekommen, beißt man sich die Zähne an der Umsetzung aus, entweder weil iCue HWInfo64 nicht zuläßt oder iCue selbst unfähig ist OSD anzubieten, nichtmal ein Taskicon bekommt man.. Man bekommt ein Display für (weitere) 100€ empfohlen (Nexus), laß mich überlegen... nein danke! Corsair hat an mir schon zu viel Geld verdient, bekommen habe ich eine zeitraubende Hardware die am Ende nicht gescheit funktioniert, nichtmal der Autostart geht. Der PC hebt bei jedem Hochfahren des Rechners, dank der 10 verbauten Corsairlüfter fast ab, bis ich "manuell" iCue startet, die am Ende alle Einstellungen verloren hat die man zuvor zeitraubend gemacht hat. Alles bekannte und oft zitierte Problem. Gemacht wird aber nichts… seit Jahren!

 

Corsair duldet keine weitere Software neben sich? Da zieht Corsair bei mir ganz klar den Kürzeren. Habe mich da als Neuling in Sachen Custom-WK etwas „blenden“ lassen.

Wenn ich das mit dem Autostart nicht hinbekomme, werde ich alle Käufe bezüglich Corsair rückgängig machen. Genau aus diesen benannten Gründen.

Link to comment
Share on other sites

Hast du mal versucht die icue komplett neu zu installieren ?

Komplette Neuinstallation der Corsair Utility Engine

Link to comment
Share on other sites

1 hour ago, muvo said:

Hast du mal versucht die icue komplett neu zu installieren ?

Komplette Neuinstallation der Corsair Utility Engine

den Text wohl nicht gelesen?! 

Link to comment
Share on other sites

Kann sein das ich es überlesen habe, aber du kannst dich jederzeit an den Kundenservice wenden und um hilfe bitten 

Link to comment
Share on other sites

Moin,

 

Quote

Habe mich da als Neuling in Sachen Custom-WK etwas „blenden“ lassen.

Da musst du dir keinen Kopf machen, die Sachen sind alle mit anderen Firmen kompatibel. Ich hab selbst zweimal  Custom Wakü und ich nutze auch nicht die icue, weil ich mit einem anderen Anbieter glücklich bin.

MfG.

Pb

Link to comment
Share on other sites

On 10/31/2022 at 12:47 PM, Plumbumm said:

Da musst du dir keinen Kopf machen, die Sachen sind alle mit anderen Firmen kompatibel. Ich hab selbst zweimal  Custom Wakü und ich nutze auch nicht die icue, weil ich mit einem anderen Anbieter glücklich bin.

MfG.

Pb

die Lüfter und Pumpensteuerung liegt nicht mehr in iCue´s Hände. Dafür ist mir die verbaute Hardware zu wertvoll. Der Rest, also diese RGB-Dinger sind nicht ganz so kompatibel mit anderer Hardware. Die Stecker passen ja wohl nur auf diese total überteuerten Controller, deren Software nicht automatisch startet, gerne mal abschmiert oder die Einstellungen vergißt. Einzig die Kabel von "G MAJOR TECH" sind die Lösung wenn man nicht löten will. Bei 10 QL-Lüfter + Pumpe + CPU + GPU sind wir dann nochmal bei über 150€, nur für Kompatibilität zur anderen Hardware. Bin gerne offen für günstigere Lösungen... Wahrscheinlich schmeiße ich alles von Corsair raus bevor ich da rumflicke. Bei den RAM´s wird´s halt richtig teuer, überhaupt denke ich beläuft sich der Schaden dann auf 1000€

On 10/30/2022 at 8:54 PM, muvo said:

Kann sein das ich es überlesen habe, aber du kannst dich jederzeit an den Kundenservice wenden und um hilfe bitten 

natürlich gemacht. Aber ehrlich? Ich erwarte nichts! Man muß/kann sich ja mal die Beiträge von zum Beispiel hier durchlesen...

https://de.trustpilot.com/review/www.corsair.com

 

 

 

Link to comment
Share on other sites

Ich habe keine extra RGB-Beleuchtung, brauch ich nicht. 
Ja für die RGB-Steuerung wirst du entweder Corsair selbst benötigen oder es gibt auch von einem deutschen Hersteller Adapter Platinen. Das würde in der Tat nochmal deutlich teurer werden. Ich meinte mehr die Wakü Produkte mit dem G1/4 Anschluss, weniger die RGB-Stecker, da macht jeder Hersteller oft was eigenes.

Link to comment
Share on other sites

Hallo,

habe den Support mit meinem Problem belästigt der es noch nicht lösen konnte, deshalb habe ich selbst weiter gesucht.

Es scheint an den Adminrechten zu liegen, diese verhindern bei diesem Programm den Start mit Windows.

Jetzt wird´s kurios;

Der Hacken im Programm iCue "Beim Systemstart starten" bewirkt bei mir rein garnichts.

Eine Verknüpfung im Windows Autostart bewirkt auch nichts.

Erst eine Verknüpfung im Autostart des Benutzers startet das Programm, allerdings nur wenn es keine Adminrechte erhält.

Andere 0815-Programme starten allerdings mit und natürlich ohne Adminrechte , egal aus welchem Autostartordner aus.

Link to comment
Share on other sites

  • 2 months later...

This worked for me...

On 3/15/2021 at 8:38 AM, Ashburn said:

Hallo, ich habe das gleiche Problem mit ICUE.

Die neueste Version 3.37.140 wurde installiert nach Vorgabe. Beim Start öffnet sich das Programmfenster für wenige Sekunden und schliesst sich wieder.

Bisher haben ältere Versionen funktioniert. In der LOG-Datei (siehe Anhang) werden Fehler angezeigt, welche vermutlich mit dem Speicher zusammenhängen, wobei mein Arbeitsspeicher einwandfrei funktioniert.

Ein Ticket an den Corsair Support ging heute raus.

 

Das Problem konnte vom Corsair Support gelöst werden:

Löschen Sie den "plugins" Ordner, den Sie im iCUE Speicherort finden: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\Plugins.

Führen Sie dann eine Reparatur der iCUE Software durch, in dem Sie die Installationsdatei starten und dort "reparieren" auswählen.

Sollte dies nicht funktionieren, benennen Sie den plugins Ordner um in "plugins.old" und öffnen Sie dann iCUE.

 

Bei mir hat die 2. Variante funktioniert.

lla-2021-03-15T12-45-48_1.log 1.8 kB · 84 downloads

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...