Jump to content
Corsair Community

800Mhz XMP Issue


Recommended Posts

On my CorsairOne, 7700k, w/ XMP enabled for 3200Mhz RAM, every now and then I'll boot the PC and find that the multiplier is set to 8x instead of 42x.  Going into Windows I can see I'm at 800Mhz while everything limps along.  Go back into BIOS, load defaults, and everything is back to normal.  Doing some googling, and it seems like this is a common issue with MSI boards and BIOS updates.  So my question is two fold, is there a way to downgrade the BIOS to my CorsairOne (which is the latest release), or, is there a fix in BIOS to stop this from happening?  My current solution is to disable XMP...which is silly because then I bought 3200MHz RAM for no reason, and now I run at 2100...

Thanks!

Link to comment
Share on other sites

the CPU clock will always vary, it's normal.

Unless you manually set a fixed frequency in bios it will step down if the PC isn't under load. 

Link to comment
Share on other sites

Sorry, I guess I wasn't clear.  The CPU is locked at 800MHz in Windows, unless I set 'reset' BIOS.  The CPU never goes higher than 800MHz.  The only way to seemingly fix the issue is going into BIOS, setting defaults, and ensuring XMP is off.

Link to comment
Share on other sites

  • 4 weeks later...

Huh, must just be a me thing and no one else is experiencing this issue.  Ever since I turned off XMP, the system has been much more stable.  Unfortunate for me.  I upgraded to 3200Mhz RAM awhile back, and then updated the BIOS, and that's when the issues started happening.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...