Jump to content
Corsair Community

Constantly losing my dashboard configuration


Recommended Posts

Randomly, iCUE loses my dashboard setup and goes back to an empty dashboard. It seems its an intermittent problem.

I also find that it gives my regular warnings about the config on the host is different to that of the my Corsair mouse, even though I haven't changed anything.

Link to comment
Share on other sites

The dashboard issue is an ongoing problem but seems to have increased in frequency on 4.28 and 4.29. I am not bothering to set it up anymore. It feels like this should be resolved by now. 
 

If you get a warning on CUE start about your mouse hardware profiles not matching what’s saved in CUE, you can resolve it one of two ways. 1) Take the save prompt presented. This will copy the data from the mouse into the CUE HW Profile save profiles.  Or 2) While running CUE go to your existing “mouse name” HW1, HW2, HW 3 profiles, device settings, and re-save each profile to the mouse. Either way that should resolve the profile mismatch. 
 

Link to comment
Share on other sites

I think I have a solution which so far has worked for me through several reboots, ymmv: set up the dashboard as you want then exit iCue and then close the tray icon. Re-run iCue and your dashboard should be there. I suspect the application is not saving unless you exit manually and simply shutting down or during an update the dashboard does not get saved.

Hopefully this can help Corsair fix this problem properly.

Link to comment
Share on other sites

Same problem here....  I'll try what @Taomyn suggest.  I hope it works!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...