Jump to content
Corsair Community

icue 4 corsair dominator not entering hardware light on sleep


roberto df
 Share

Recommended Posts

despite what you set (or not set) on icue memory hardware light, the profile is never triggered when PC enter sleep mode.

several months ago, when I firstly built an asus prime z690-a based with corsair elite and domitator 5600, everything was ok, so I suppose updates meanwhile broken something. but is just RAM hardware lighting which is not entering, all the rest works great, a part discovering the nvidia rtx in normal mode which requires admin...

that's pretty frustrating as memory retain the light profile and stay always on while sleeping, enforcing to shutdown the PC to get them off 😞

please, FIX IT!

Edited by roberto df
Link to comment
Share on other sites

I am not able to replicate this, but another user on Z690 mentioned the same thing earlier this week. It’s possible it is platform and version related.
 

One potential work-around for the moment is to manually quit cue prior to entering the sleep state. That should drop the RAM to 0,0,0 black and side step the issue. It might also help if you are having trouble with CUE re-launching on wake. That one is more commonly reported. 

Edited by c-attack
Link to comment
Share on other sites

Hmmm…. It should not take that long. Maybe 2-3 seconds at most. I wonder if CUE is fighting with the MB software for control?  We don’t normally see that with Asus as there is a plugin do they can work together. Are you using the Asus plugin to control the MB lighting in CUE?

 

You also might be able to expedite the process by quitting both the CUE app and the Corsair.Service 32 bit in the task manager. That should drop everything immediately. 
 

Link to comment
Share on other sites

Right.  Try unchecking the Enable Plugins to de-activate the Asus link.  This will drop your MB and GPU back to Aura.  Then try quitting CUE again to see if it drops to HW Lighting in a more reasonable amount of time.  My guess if you will prefer to manually quit CUE rather than let Aura take over, so this is more of a way to pin down the trouble.  

Link to comment
Share on other sites

yes, disabling the plugins from CUE resets the memory lighting to HW correctly! :)

I've also tried disabling the aura sync 'In-Game lighting effects' option and it seems RAM takes a little longer compared from disabling the CUE plugins, but sill memory RGBs switch to HW when sleeping. However, Aura resets this back to On when restarting, so not that much useful. What a piece of scrap Asus software. 😞

Link to comment
Share on other sites

7 hours ago, roberto df said:

s there a way to give CUE the control of Asus MB/VGA without adding the 26+ extra processes of Aura Creator?

Sadly, no.  CUE piggy backs onto Aura in order to gain control.  That's also why the GPU control didn't work after Nvidia increased access security (admin run required for 3rd party access).  I've found I prefer to turn the MB lights off and let everything else shine, but since your GPU is in the mix too that doesn't make sense for you.  You need Aura on for multiple devices.  

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...