Jump to content
Corsair Community

SplitStream Connection RGB Stuck on RED


Recommended Posts

hi everyone I have a problem I don't know if its a common issue or not because i just tried it now for first time, i have dark core pro rgb SE and Virtuoso SE and i tried to splitstream connect them with one wireless USB which in this case the one with the virtuoso. when its done configuration the connection is perfect and every thing works fine except for the RGB it stuck on both devices to RED and no matter what profile you are on its still red, it seems like the rgb zones not responding to the icue app.
when i revert the connection back again (every device connected to its Wi-Fi USB) the RGB works fine again 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...