Jump to content
Corsair Community

Bad CMX512-3200LLPT


Recommended Posts

I hope this is an easy case to solve, I've tried just about everything. I have an ASROCK K7S8X motherboard with an Athlon (T-bred) 2600+ (333FSB). This motherboard runs memory at DDR333 (sync) and DDR400 (async) modes.


I originally purchased a single CMX512-3200C2PT which has been (and still is) working fine. I can run the C2PT module at DDR400 Cas 2 overnight and memtest86 doesn't give any errors at all. The new module, the LLPT, gives ~2000 errors on the much discussed test #5. I have removed the original C2PT module and am running memtest86 (ver 3.2) on the new LLPT module on its own. The only test it fails on is #5 but it fails on this test on all the memory settings I have tried, which are DDR266, DDR333, DDR400 - all with cas timings of 2, 2.5 and 3. Unfortunately the motherboard doesn't support the complete timings (RAStoCAS, etc.).


I replaced the new module with the (slower) original C2PT and all is well again. The C2PT doesn't complain no matter what speed I set it to.


I've tried the new LLPT in a different motherboard, but it is fairly old and only supports DDR266. In this motherboard it runs test #5 with no errors at DDR266!


Any help would be much appreciated.




*** UPDATED...


I just tried the new CMX512-3200LLPT in an intel motherboard, with a Celeron 2.4GHz (some Dell machine, unknown model number). It only gave me the option of running the memory at DDR333 and had no options for memory timings (typical Dell!). I guess it was using SPD to get the timings. Anyway, it failed on test #5 in exactly the same way as my machine. I'm relieved in a way, I was beginning to worry that it was my motherboard!

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...