Jump to content
Corsair Community

A7N8X-E Deluxe w/TWINX1024-3200C2


Recommended Posts

Ok I read the forums and used the testing methods here to find the problem with my RAM.

 

I have 1 stick in the matched set that is failing Memtest86+ test #5. It gets to the 98-99% mark on each pass and usually generates between 14-100 errors. The second stick passed 2 passes of test 5 with no problems. Also lowering the speed of the memory to 166Mhz seems to help both modules pass the test.

 

I do have the latest BIOS for my motherboard (1013) and I have upped my DDR voltage up to 2.7 as instructed here.

 

Also I am curious about one setting with my RAM... on the page that describes the TWINX1024-3200C2 memory, it states the memory is timed at 2.5-3-3-6 on AMD platforms. However, on my machine, if I select "By SPD" in my BIOS I get 2.5-3-3-8 timing.

 

Anyhow - if you have any other thoughts about this let me know... At this point I'm thinking I need an RMA, though.

 

Kevin

Memtest86.jpg.6175e32247f9e35eaadcc04748791574.jpg

Link to comment
Share on other sites

Ok, on a whim I manually set my memory timings to 2.5-3-3-6 in the BIOS and re-ran the test with both modules and still got errors on test 5.

 

I also tried running the test with both memory modules installed but in single channel mode and got errors on test #5.

 

Kevin

Link to comment
Share on other sites

  • Corsair Employees

Please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

 

I have had 4 of these exact MB's and this is what had to be done to solve problems with aggressive memory, no matters who's I tested. In addition, a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

Link to comment
Share on other sites

Please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

 

I have had 4 of these exact MB's and this is what had to be done to solve problems with aggressive memory, no matters who's I tested. In addition, a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

 

I have the same MOBO and the same problems...the only difference is that I'm running three sticks CMX512-3200LPT...whould this soluntion apply to my senario also?

Link to comment
Share on other sites

Yes, but for both of you please make sure that you have Bios version 1.013 or newer and then set the settings and test the modules one at a time with http://www.memtest.org to make sure one is not failing.

 

I did as you suggested, switched the FSB jumpers, reset the BIOS (REV 1013) , adjusted the BIOS settings, and replaced the questionable stick of memory. I ran Memtest v3.2 again. Errors on test 6 and up. I then removed the "bad" stick and errors went away. On a positive note the new settings seemed to make the remaining two sticks in slot 2 & 3 run more efficiently. :sunglasse

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...