Jump to content
Corsair Community

RAM Problems


Recommended Posts

I have a 1GByte twinX Matched memory pair not working. I am experiencing routine application crashes and computer restarts.

The memmory was installed in an ASUS A8V deluxe, Running an AMD Athalon64 3000+.

ALL including the ram were purchased on 04/26/2005 The memory was giving this problem from start up. I replaced the memory with a stick ddr RAM and the problem and the computer is stable.

I asked the people where I purchased it to test it.

IT was purchased from:

INTREX, 1622-100 Stanly Road, Greensboro NC

 

They reported it Failed Memtest86 V3.2

Where Do I go next???

Link to comment
Share on other sites

CPU Speed is 1800 I am not overclocking, all settings are default and auto, I have tried to increase the latency times on the RAM to alleviate the problem but nothing has worked. The processor FSB is based on the processor??

Bios setting are auto.

I am not interested in overclocking.

Thanks Jheinrich

 

The bios has been updated My

I have a 1GByte twinX Matched memory pair not working. I am experiencing routine application crashes and computer restarts.

The memmory was installed in an ASUS A8V deluxe, Running an AMD Athalon64 3000+.

ALL including the ram were purchased on 04/26/2005 The memory was giving this problem from start up. I replaced the memory with a stick ddr RAM and the problem and the computer is stable.

I asked the people where I purchased it to test it.

IT was purchased from:

INTREX, 1622-100 Stanly Road, Greensboro NC

 

They reported it Failed Memtest86 V3.2

Where Do I go next???

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...