Jump to content
Corsair Community

problems with CMSS1GB-400


Recommended Posts

I recently purchased and installed two CMSS1GB-400 cards in my Dell Dimension 4600 pc. Based on Corsair's Web page, I purchased two CORSAIR 184PIN 1GB CMSS1GB-400 cards. I have installed them in slots #3 and #4 in the machine. When I do I get beeping error codes. There are LED's on the back of the box (A-green, B-yellow, C-green, D-yellow). From the trouble shooting guide for the machine, this code says "Memory modules are detected but a memory configuration or compatibility error exits." I have two other 1GB memory cards (400 Mz, Kingston) and tried swapping in one of the Corsair with one of the Kingston. It still fails and all combinations. I have removed that ram and need assistance. My local expert says he thinks one or more of the cards are bad. Please advise.
Link to comment
Share on other sites

  • Corsair Employees

I am sorry but with a 533 FSB CPU you would need to use DDR333 memory, or the system may not post. Most OEM systems do not include all of the information needed to decode a faster modules SPD.

This is a chipset limitation.

If the FSB of your CPU is 400 For Intel and 100 MHz for AMD, the memory speed supports only DDR 266.

If the FSB of your CPU is 533 For Intel and 133/166 MHz for AMD, the memory speed supports DDR 266/333

If the FSB of your CPU is 800 MHz for Intel and 200 MHz for AMD, the memory speed supports DDR 333/400

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...