Jump to content
Corsair Community

Failed Mem Test!


Recommended Posts

Good Afternoon.

 

I have been having issues with my machine rebooting since I changed to the XMS memory modules I won at a LAN Party. I saw the Forum on the Memory test, and I ran it on my machine. I had 6-7 red lines on the test telling me that the memory failed on test 5. How do I go about getting the memory replaced?

 

 

ADD: :o:

 

It had fifteen failed spots on the memory. I am in the process of trying to figure out what Module it is as I am running 4 modules. The memory is the XMS 3200

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me our modules part# and revision of all of the modules (How To Read the Memory Label) and the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me our modules part# and revision of all of the modules (How To Read the Memory Label) and the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

 

Hello and thank you for getting back to me so Soon.

 

Motherboard: DFI Lanparty Pro 875B rev B

Default Settings in Mobo, except the Voltage which is set to 2.8

 

FSB is 800 MHZ and it is a p4 3.4 Northwood Core.

 

Memory: 2 Sets 3200XLPRO (CMX 512) XMS3208V1.2 0510108-1

Ran the memory test from here, and with two Dimms in and voltage set to 2.8 I get a 2 failures on test 7, on first set, and 7 failures in test 5,6 on the second set of dimms.

 

When I run all four in my machine thy come up 15 different errors in test 5,6,and 7. I have run the test with each DIMM individually, and have had failures on all four.

 

Please Advise:

 

Thought it may be motherboard, so I ran your test on some GEIL memory, and it worked fine with no errors on 10 passes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...