Jump to content
Corsair Community

BRAND new corsair h150i not detected in icue


Recommended Posts

I have had the h150i for about three days now, and about two hours ago i booted my PC up and the h150i isn't being detected in icue.......it was working perfectly fine with no issues until just now.

 

Ive checked to make sure the cables are connected correctly, ive tried uninstalling icue, and still no luck, the cooler is working but i just cannot control anything in icue, it only shows the commander core being detected....

Link to comment
Share on other sites

Try a full shutdown, then flip your PSU switch off.  Go in back to that extra wide Commander Core power connector to the pump.  Disconnect and then reconnect, making sure the white stripe is aligned.  Flip the PSU back on and boot up normally.  This forces the Commander Core and its LCD or standard top to re-assess.  If this does not work, you'll need to skim the following -- starting toward the end.  Make sure you are on CUE 4.26 as it has some software changes to help with this issue.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...