Jump to content
Corsair Community

Corsair Vengeance RGB RAM staying on when in sleep mode iCUE


Recommended Posts

When putting the computer to sleep it only obeys the "lighting effect" settings (software control). Method 1 of this Help page works, but not method 2. Method 1 requires manual control of the lights each time you sleep the computer. I realize that RAM isn't actually turning off in sleep so the fact it's on sort of makes sense, but I transferred this same RAM from another motherboard and never needed to do that before. Is there something I've overlooked in OS power settings or a bios setting?

System specs:

Corsair Vengeance RGB Pro 32GB (firmware v1.03.66)

Windows 11 Pro (v21H2) (build 22000.795)

iCUE software (v4.25.155)

Ryzen 7 5800X

ASUS ROG X570 Crosshair VIII Hero

EVGA 3080FTW3 Ultra

Corsair 1200i PSU

Link to comment
Share on other sites

I'm attaching a list of apps I run at startup since nobody has commented.

  • SyncbackSE
  • iCUE
  • EVGA Precision X1(fan/rgb software)
  • L-Connect 3 (Lian Li fan/rgb software)
  • FanControl v120
  • Powertoys
  • and a bunch of gaming apps and drivers (steam, epic, origin, nvidia, xonar, logitech)

At one point I had SignalRGB installed, but I didn't like it and uninstalled it.

I have a internal USB 2.0 header HUB.

  • My commander pro connects directly the MB.
  • My hub connects directly to the MB.
  • My Lian Li Controller connects to the hub.
  • My corsair 1200i connects to the hub.
  • My corsair H100i connects to the hub.
Link to comment
Share on other sites

No way to separate lighting power delivery from functional power delivery, so as you mentioned the RAM is powered during sleep. Windows will cut CUE off as you enter the sleep state, so that makes “hardware lighting” the active effect during this time and until you wake and log into Windows again. Having ‘no effect’ in hardware lighting should do this, but it’s better to set a static black. 
 

Complications can occur if another RGB control program tries to grab the ram as CUE let’s go or at the wake point. There has been an uptick in complaints in the last few versions on wake, but during sleep this doesn’t come up often. It also shouldn’t happen with an Asus board. 
 

In cue settings, do you have plugins enabled or disabled?  Enabled would allow cue to control the MB. Disabled flips it back to Armory Crate. 

  • Like 1
Link to comment
Share on other sites

On 7/31/2022 at 7:46 PM, c-attack said:

In cue settings, do you have plugins enabled or disabled?  Enabled would allow cue to control the MB. Disabled flips it back to Armory Crate. 

I had switched it temporarily to disabled and at that point I think AC took over. I enabled it again and it didn't help, but I did surgically remove AC and the problem is fixed. I didn't know AC was an option in the bios and I didn't expect it to be so insidious. Later did I find there's a tool to easily remove it. Oh well. I appreciate the help.

Link to comment
Share on other sites

1 hour ago, VANTABLACK said:

AC was an option in the bios and I didn't expect it to be so insidious

 Yeah, that one burns me.  In Win 11 at least you get an admin prompt.  Be aware that without Armory Crate installed, you will not be able to control your motherboard RGB through CUE, which uses a plugin to tap into Armory Crate.  If you feel like you are stuck between two worlds, try turning the MB lights off in the BIOS and go without.  Some boards look rather nice in their natural state and it makes it easier to balance what are often different LED hues from different LED types.  

Link to comment
Share on other sites

Posted (edited)
23 minutes ago, c-attack said:

Some boards look rather nice in their natural state and it makes it easier to balance what are often different LED hues from different LED types.  

I believe this is the case with the ASUS ROG X570 Crosshair VIII Hero. I'm fine without those particular lights because they don't add much.

edit: it's the gawdy and bright onboard power button that can light a room. Also an option in the BIOS, but comically bright.

Edited by VANTABLACK
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...