Jump to content
Corsair Community

Weird problem with Comander Core


Recommended Posts

I recently upgraded my Cpu from R5 5600x to R9 5900. After changing it my H150i Elite capellix LCD Aio is shown as Comander Core in Ique and i cant change anything. I did unplug and try to reseat all cables connected with no success. I also had the previous cooler head b4 upgading to Lcd . When i did install it it had the same error. Also did a full uninstall and reinstall of Icue also didnt solve the problem. Can the core be defect ? Anyone did face a similar problem ?

Link to comment
Share on other sites

2 hours ago, oxygene666 said:

had the previous cooler head b4 upgading to Lcd

There are some very long threads discussing the issue.  The current one is below.  Unfortunately, the full power down, PSU off, reconnect Commander Core to Pump wide cable, and restart is about the only troubleshooting step going.  It works for some and not for others.  There are two aspects to this an users may encounter one or both.  First is the communication between the Commander Core and LCD top.  They need to work together but there are some software issues in play.  This being actively worked on.

 

The second part is basic USB detection.  The LCD top comes with a splitter to share a path with the Commander Core.  It is not a direct communication link between devices and this is more or less like plugging them into a splitter.  Lots of AMD motherboards don't like that at all and may have trouble identifying them as two separate devices.  Try separating them and plugging each directly into the MB 9 pin USB 2 internal ports.  You likely only have 2 ports and may have other devices that need this as well.  Most AMD x570 and B550 owners need a powered USB hub.   It is inexpensive and helps stabilize the voltage output from their USB 2 ports.  

 

 

Link to comment
Share on other sites

Thanks for the reply. Ok i do understand the lcd upgrade kit has some communication and software issues . 

But i did fully remove my Lcd upgrade kit and did reinstall the previous header and still Icue does not recognize my Core as an AIO device. Even there is no light at all on the header and on top of all , do get an CPU fan error on start which does mean the Core seems fully unfunctional ? But the AIO pump is working btw

i just want to diagnose the problem .. if the Comander Core is defect , i will go ahead and ask for a replacement . If it has soehow to do with my new CPU  ( btw the cpu is running fine ) or somehow with my Motherboard ( which is not even a month old ) i will ask for a refund , 

Is there any way to hard reset the Core ? beside of powering it down ?

screen.jpg

Link to comment
Share on other sites

It has nothing to do with your new cpu, so no worries there. 
 

The red exclamation and false pump fail notice is another issue going right now. It’s a major problem because even if your Commander Core is detected, cue will not let you access the controls in this state. If you are experiencing this, contact Corsair Support. I do not know if any way to correct it and have one stuck in this state myself. It will cool the cpu, but you won’t have pump, fan, or lighting control. 
 

You sometimes get weird entanglements with the LCD top and Commander Core. It’s possible the above state is preventing things from returning normal. 
 

53 minutes ago, oxygene666 said:

Is there any way to hard reset the Core ? beside of powering it down ?

There is a pinhole reset on the Commander Core, but that has the potential to make things worse. It will purge your device memory for fan and lighting settings, but it can’t then reconnect to cue on the next boot you may get stuck with max fans or skewed lighting. When you do the shutdown reset, flip the PSU off and then pull the cable out of the back of the PSU too. Hold the power button on the front of the case down for 10 sec to drain residual MB power. Let it sit for 30 sec before reconnecting. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...