Jump to content
Corsair Community

Problème led micro Virtuoso SE


GolsenEyes
 Share

Recommended Posts

Bonjour,

Quand mon casque virtuoso SE s'allume, la led de mon micro clignote puis s'eteint. Je ne vois donc pas le voyant vert de mon micro pour me dire qu'il est allumé. 

Ce problème intervient sur les deux type de connexion.

J'avais penser à le réinitialiser pour voir si ça marche mais je ne trouve pas de petit bouton et rien sur icue. 

Le firmware est à jour.

 Si vous trouver une solution ce serait super !

Merci !

 

Link to comment
Share on other sites

  • Corsair Employees

Hi! Are you talking about you cant find the mute button? Did you try these steps?

To soft reset your headset:

1. Make sure your headset is currently unplugged.

2. Make sure your headset is powered on.

3. Hold the Mute button on the headset down for about 15 seconds.

4. Switch the headset off and then back on.

5. Test your headset and see if the issue is resolved.

 

Link to comment
Share on other sites

Hi, and thx for answering me ! 

No i mean, when i turn on my headset, the light of the mic didn't turn on with.

I think the problem come from icue because when icue is not running, the mic's light of the headset work normaly. And when icue is running or when i running it while my headset is on  the problem comes back.

thx for reding this 😉

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...