Jump to content
Corsair Community

Prob: Flash Voyager 256MB Win98SE


Recommended Posts

I just bought the Flash Voyager, 256MB. I installed and use it ok on Windows XP Professional SP2. However, it doesn't work on another PC with Windows 98 Second Edition with all updates applied.


When I first plugged it in, win98 saw it and installed the following devices:

Disk Drives: Corsair Flash Voyager

Hard Disk Controllers: USB Flash Disk, USB Mass Storage Device

USB Controllers: Generic USB Hub


That's all it's done. Now, if I remove it a couple of the devices disappear, and when I insert it they come back. The tray icon doesn't appear, I can't run the Corsair Flash Voyager utility, and the drive doesn't show up in explorer. I have tried every combination of removing/installing the devices and rebooting there is... several times over.


Also, I have plugged it into every usb port, front, rear, and extra hub. All give the same result...


Any ideas?




Link to comment
Share on other sites

Haha, it figures I'd zero in on the problem two minutes after giving up and posting for help. This might be one for the help database if it's not there already...


I had a lastdrive=g: statement in my config.sys file. 3 Hard drives, 2 CDs, that's C:, D:, E:, F:, G: so it while Win98 recognized the drive and installed the devices it wouldn't add an H: drive for the Voyager because of that statement. I changed it to allow another, rebooted, and all worked as it should.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...