Jump to content
Corsair Community

Corsair 4000x RBG lights not responding to iCUE


Recommended Posts

Hello,

I just finished building my first PC with a new 4000x case and can't seem to get the RGB lights on the front fans to respond to iCUE. The fans are all plugged into the Lighting Node Core that came with the case, SATA is plugged in and the fans are working, and the USB connector is plugged in to the MOBO (have tried reconnecting everything). The fans light up as shown in the picture, but I can't get them to change at all. iCUE recognizes and sees the Lighinting Node Core, but when I try to change the lighting nothing happens. Currently running iCUE4, tried also with iCUE3 with same results. 

iCUE has no problem with my RAM sticks, just the fans. Thanks for any help!

Fan lights.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...