Jump to content
Corsair Community

Lighting Node Cores Suddenly not Detected


Recommended Posts

Hi all,

I recently purchased a PC through Origin with QL fan lighting.  It came pre-installed with 3 Lighting Node Core units.  All of them worked fine until today, when 2 of them failed to detect in iCue. I am not sure if this is a hardware or software issue, but there are no devices showing problems in device manager. All six fans seem to work, but are stuck on white.

Does anyone have any suggestions on how to go about tracking this down?

Any help would be GREATLY appreciated!

Link to comment
Share on other sites

Solved it in the end.  I yanked the USB header from the motherboard and reseated it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...