Jump to content
Corsair Community

Corsair Virtuoso XT - No Sound or Startup Sounds


Recommended Posts

Hi:

I'm having a problem with my Corsair Virtuoso XT - it does not produce sound in either USB or Wireless mode.  Additionally, when I switch it on or off in wireless mode (using the switch on the headset), I don't get the usual "boop boop boop" startup/shutdown sound.  Similarly, I don't get the bluetooth startup sound when turning on Bluetooth - however, if I pair the device using Bluetooth I do get audio through the headset over Bluetooth.

This literally just started happening today after I left it plugged in via USB-C to charge overnight like normal.  I've had the headset for about 5 months and prior to this I've had no issues.

Things I have tried:

1) Force updating the firmware on both the headset and the receiver.

2) "Resetting" the headset using the steps shown here: https://help.corsair.com/hc/en-us/articles/360034659591-How-to-Fix-an-unresponsive-Virtuoso-headset

-Brun

Link to comment
Share on other sites

  • Corsair Employees

Hey there, really sorry that, I really appreciate the troubleshooting steps you've tried already. At this point we would recommend that you contact our support team by opening a ticket at https://help.corsair.com so our support team can further assist.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...