Jump to content
Corsair Community

Cmx512-3200ll Problems Need Info

Recommended Posts



I am from Italy i bought this memory CMX512-3200LL 400MHz 2226-T1t has some problems. I use to play to EVE-ONLINE and in last few days my pc use to reboot durig gaminig.... my system is in dual channel and so i tryed to use 1 ram at time to see if one was died...and one work while the other never been able to log the game...


this is my pc configuration:

p4 3.0 water cooling from thermalthake

videocard: ati 9800 128m

audiocard: creative audigy2

2 hd westerndigitall 40gb sata raid 10.ooo rpm

1hd 160hd seagate sata

1 dvd plextor px-708a

1 cd plextor 48/24/48a

2x corsair memory DDR: cmx512-3200LL 400MHz 2226-t1 in dual channel...



please let me know my italian retailer told me co proceed directly whit u

theyr site is: http://www.essedi.it


kindest regards


Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites



p400 deluxe asus 800fsb mem work in dual channel 2x xms cmx512 3200LL 400mhz


all setting like bios never changed or tried to overclock it


i have to sey that untill yesterday all work well than tontinue do have sys crush blu page etc etc... i've tried to understnad the probs and after several hours found a mem check ... i got one of tho mem here in my hands what i have to do?

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.75 Volts and I would set the timings manually with the Rass to Cass set to "3" as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...