Jump to content
Corsair Community

Bad Freshly RMA's RAM


Recommended Posts

I have the following

msi 865pe neo2 motherboard

intel p4 2.8 gig processor

leadtek geforce 5950 video card

western digital 120gig hard drive

2 sticks of corsair ddr3200

 

 

module part # - CMX512 - 3200C2

 

bios settings - I never changed anything so it would be the default settings, and I'm not sure if these are the settings you need, but here goes :)

 

performance mode - normal

cpu ratio selection - locked

dram frequency - auto

adjust cpu bus clock (mhz) - 200

ddr clock (mhz) - 400

cpu vcore adjust no

cpu voltage(V) - 1.525

ddr power voltage - 2.60V

 

 

I just got a new stick of ram today from an RMA that i did. I put it in the computer (with my working stick of ram) and up pops a blue screen when it tries to load windows. So I tried the new stick of RAM alone in the computer, and the computer would reboot once it tried to load windows.

 

I decided to test the new ram with memtest....and it failed. Just to make sure, in the same motherboard slot, I tested my old (working) stick of ram, and no failures for it.

 

Why does the new ram that I just got from corsair from an RMA, fail the memory tests? Since I double checked the same motherboard slot with a working stick of ram and had no problems, it would seem that it's not the motherboard...

Link to comment
Share on other sites

And please make sure that both modules are the same revision.

 

I upped the ddr voltage to 2.7 and at least it didn't reboot before windows had finished booting up...but it would still reboot randomly while I was doing anything on the computer.

 

The revision doesn't match because the original ram I had was xms3202v1.1; one stick was rma'd, so the new one is xms3202v1.5. So I still have one of the original version which doesn't match the new one entirely.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...