Jump to content
Corsair Community

corsair twinx pro pc3200 running at 166


Recommended Posts

I have a twinx pro pc3200 set of rams which according to the label should run at 400mhz at cas 2.

 

the problem is that one of them will only run at 400mhz at cas 2.5. Is this a wrong labeled dimm or is this normal? because my motherboard (an asus k8v deluxe) does not change cas but mhz, both my dimms are running at 166mhz instead of 200.

 

both part numbers are also different when read with cpuz

 

the one that works fine is CMX512-3200LL (i suspect low latency?)

the other is CMX512-3200C2 (cas2?)

 

can anything be done about this?

 

regards

kevin van tilborgh

Link to comment
Share on other sites

  • Corsair Employees

Unfortunately it is not suggested to mix and match memory module, you can try and set the following BIOS settings and see if it works, otherwise I wouldn't suggest you mixing and matching memory modules. Please put the memory module on slot 1 & 3; make sure that you have the latest BIOS for your MB, and set the following settings on your BIOS;

Advanced Chipset:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

SDRAM Row Precharge (tRP): 3T

Hypertransport: 4X

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.75/2.8 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...