Jump to content
Corsair Community

iCue LS100 strips not obeying iCue software


Recommended Posts

My setup: I have the LS100 starter kit (contains the smart lighting controller, 2 x 250mm strips and 2 x 450mm strips). I also have the iCue LS100 expansion kit (contains 2 x 450mm strips). I have dual monitors and have the 6 strips going round the edges, connected in serial to one channel in the lighting controller.

The lighting controller is connected to my PC - MSI MPG Z390 gaming edge motherboard, i5 9600K CPU, 32GB Corsair Vengeance RGB Pro RAM, Nvidia 1080ti graphics card. I also have the Corsair Crystal RGB 280X Micro ATX case, which includes 2 RGB fans at the front.

I had previously installed iCue and had everything working properly for a good number of weeks. I used video mode, so that the lighting strips mirrored the colours at the edges of the screen. Firmware and iCue app are both up to date. 

A few weeks ago the lighting strips stopped working for me. They just don't obey what the iCue app is telling them to do, and instead tend to remain in a rainbow type pattern, tending to alternate colours. Currently some of the strips are a pink/blue striped pattern, briefly flashing every 3 seconds - but not all are on. The right top strip is fully lit with this pattern, as is the far right strip. The right bottom strip is half-lit with this pattern, the left bottom strip isn't lit at the far left strip isn't lit. The left top strip is half-lit. 

The other day, they were flashing rainbow colours instead of the above. 

I can't think what I had changed a few weeks back when the strips stopped working. Drivers and apps are updated all the time so I guess it could have been anything.

I tried disabling the Mystic Light on the motherboard via its Dragon Centre app as I heard that could interfere, but that didn't seem to change things. I also disabled the setting on the motherboard for it to control other RGB devices, but that didn't change the problem. 

I can't for the life of me get these RGB strips working properly again, despite having been trying for a couple of weeks. Any advice would be greatly appreciated!

Edited by extracampine
Link to comment
Share on other sites

First instinct is there is a problem on one of strips causing erratic behavior. If you blow the LED out things go off, but intermittent signal can cause weird random lighting. I can’t tell which is the origin point, but it seems likely the issue is close to the start. Try disconnecting the strips so you can test them individually. In CUE, take it off monitor mode and video and put it in external strip mode for testing. Then set a static white. That should ensure all 3 LEDs are active. 
 

On 6/26/2022 at 6:29 PM, extracampine said:

also disabled the setting on the motherboard for it to control other RGB devices

Yeah, be careful with that. Mystic Light can have some reach, but it tends to affect internal devices like RAM and fans too and what usually happens is everything is stuck on red. I think we are looking for something else this time. 
 

 

Also, do you have the “Y cable” hooked in for supplemental power?  I have the same combination of strips as you and not getting that connected was an early mistake. 

Edited by c-attack
Link to comment
Share on other sites

On 7/4/2022 at 12:26 PM, extracampine said:

Anyone have any ideas on this one? 

hi. how old are your strips?   my ls100 kit stopped working after almost 2 years, just before my warranty would expire.

Link to comment
Share on other sites

  • 3 weeks later...

in the box there is what looks like a "RGB splitter" or Y-cable.  The base of the Y goes back to the little external controller, but the two ends need to go to the start and end of the chain on longer runs.  Otherwise you will wind up with a partially lit set.  

Link to comment
Share on other sites

  • 4 months later...

@c-attack - apologies again; I thought you were referring to the starter kit. I found the splitter cable in the extension kit. 
Connecting one end of the splitter cable to the little box, and the other 2 ends to the start and end of the chain of strips doesn’t seem to make any difference though.

If I unplug the USB cable from the computer, the strips are as follows:

Strip 1: blue

Strip 2: half blue, half moving rainbow colours

Strip 3: moving rainbow colours

Strip 4: moving rainbow colours

Strip 5: moving rainbow colours

Strip 6: off

I don’t have the rainbow colours set under hardware control so I have no idea why it’s doing this.

 

Edited by extracampine
Link to comment
Share on other sites

Ok, so I just removed all the strips and tried disconnecting some. One was kind of half properly lit and I *think* that bending that certain ways caused that strip and the rest to work properly. So maybe one of the strips has a loose connection. I’ve put them all back and running with a static colour. So far so good. If it stays fine I’ll try it in video mode again, like I had before. Fingers crossed! Thanks for your input with this! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...