Jump to content
Corsair Community

rgb hängt mit ICUE software


Cryxer
 Share

Recommended Posts

Hallo,

Immer wenn ICUE gestartet ist und ich ein spiel starte hängt sich die RGB der Lüfter und der H150i ELITE auf und nach einer zeit aktualisiert sich die RGB und alle USB slots.

Habe den commander schon an ein Nzxt Interner USB-Hub gesteckt aber das problem ist immer noch vorhanden.

Edited by Cryxer
Link to comment
Share on other sites

hast du andere rgb oder Überwachungsoftware (aida, hwinfo usw) installiert? 

Link to comment
Share on other sites

  • Corsair Employees

Guten Morgen @Cryxer,

Überprüfe mit Hilfe des Tool, CPU-Z, ob du das neuste BIOS Update installiert hast.

Laut MSI wäre das die Version 7D32v14 die am 01.06.2022 erschienen ist. Zudem sollten auch die Intel Chipsatz Treiber 10.1.18836.8283 installiert sein. Sowohl das BIOS Update als auch die Treiber, findest du auf der Website von MSI für dein Mainboard.

Grüße M.Jay

Link to comment
Share on other sites

On 6/25/2022 at 7:35 AM, muvo said:

hast du andere rgb oder Überwachungsoftware (aida, hwinfo usw) installiert? 

Ja an rgb software habe ich noch Razer synapse und thunder master. Und hwinfo habe ich mir so eben heruntergeladen

Link to comment
Share on other sites

On 6/27/2022 at 10:03 AM, Corsair Marcus said:

Guten Morgen @Cryxer,

Überprüfe mit Hilfe des Tool, CPU-Z, ob du das neuste BIOS Update installiert hast.

Laut MSI wäre das die Version 7D32v14 die am 01.06.2022 erschienen ist. Zudem sollten auch die Intel Chipsatz Treiber 10.1.18836.8283 installiert sein. Sowohl das BIOS Update als auch die Treiber, findest du auf der Website von MSI für dein Mainboard.

Grüße M.Jay

Laut CPU-Z habe ich den neusten CPU treiber und die richtige Bios version aber ein anderes datum komischer weiße.Systemzusammenfassung.PNG.ad9e2f185fedae81fea85ae6a33fb246.PNG

Link to comment
Share on other sites

  • Corsair Employees

Hallo @Cryxer,

bin nun wieder aus dem Urlaub zurück, sodass ich wieder dir/euch behilflich sein kann :).

On 7/1/2022 at 8:05 PM, Cryxer said:

aut CPU-Z habe ich den neusten CPU treiber und die richtige Bios version aber ein anderes datum komischer weiße.

Sieht doch soweit alles gut aus. Das Datum des offiziellen Release's eines BIOS ist meistens ein anderes, als das Erstelldatum. Passt aber schon.

Hier brauchst du keine weiteren Änderungen vornehmen.

On 7/1/2022 at 7:16 PM, Cryxer said:

Ja an rgb software habe ich noch Razer synapse und thunder master. Und hwinfo habe ich mir so eben heruntergeladen

Um jetzt herauszufinden, an welcher Software es liegt, würde ich dich bitten, dass du jede einzelne, separat für den Systemstart deaktivierst und dein System dann neu startest. So kannst du ausschließen, an welche Software es liegt.

Hardware seitig hätte ich gerne gewusst, was du alles an deinem Mainboard, an den USB2.0 Ports ggf. 3.0 Ports, angeschlossen hast.

Des Weitern kannst du dir das Tool, USB Tree Viewer downloaden und starten, da man dort genau erkenn kann, an welchen USB Ports, es ggf. Probleme gibt. Gerne kannst du davon ein Screenshot hochladen, damit ich sehen kann, ob es ggf. weitere Konflikte gibt.

 

Grüße M.Jay

Link to comment
Share on other sites

8 hours ago, Corsair Marcus said:

Hallo @Cryxer,

bin nun wieder aus dem Urlaub zurück, sodass ich wieder dir/euch behilflich sein kann :).

Sieht doch soweit alles gut aus. Das Datum des offiziellen Release's eines BIOS ist meistens ein anderes, als das Erstelldatum. Passt aber schon.

Hier brauchst du keine weiteren Änderungen vornehmen.

Um jetzt herauszufinden, an welcher Software es liegt, würde ich dich bitten, dass du jede einzelne, separat für den Systemstart deaktivierst und dein System dann neu startest. So kannst du ausschließen, an welche Software es liegt.

Hardware seitig hätte ich gerne gewusst, was du alles an deinem Mainboard, an den USB2.0 Ports ggf. 3.0 Ports, angeschlossen hast.

Des Weitern kannst du dir das Tool, USB Tree Viewer downloaden und starten, da man dort genau erkenn kann, an welchen USB Ports, es ggf. Probleme gibt. Gerne kannst du davon ein Screenshot hochladen, damit ich sehen kann, ob es ggf. weitere Konflikte gibt.

Grüße M.Jay

Moin und danke für die Hilfe erstmal,

Das mit den Programmen probiere ich am Wochenende, aber hier hast du schonmal die USB Ports.

Unbenannt.PNG

Link to comment
Share on other sites

  • Corsair Employees
11 hours ago, Cryxer said:

 

Moin und danke für die Hilfe erstmal,

Das mit den Programmen probiere ich am Wochenende, aber hier hast du schonmal die USB Ports.

Unbenannt.PNG

Das sieht gut aus! Alle Verbindungen zu deinen DIY oder HID Komponenten sind hergestellt und funktionieren technisch. Würde ein USB Gerät nicht korrekt laufen, könnte man das mit dem USB Tree Viewer sehr gut sehen. 

Dann, bleibt noch nur die Software Sache zu testen und schauen ob es daran liegt.

 

Grüße M.Jay

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...